Home » Infrastructure » Linux » CTSS is not working properly on RAC 11r2 (Oracle RAC on vmware 1, 11.2.0.1, Redhat 5.3 , host os windows 2003 sever)
CTSS is not working properly on RAC 11r2 [message #555748] Mon, 28 May 2012 04:29 Go to next message
halim
Messages: 99
Registered: September 2008
Location: Bangladesh
Member

Dears

I have installed CRS 11.2.0.1 on vmware 1 at redhat 5.3 .

CRS has installed sucessfully without any error. but when execute

[oracle@RAC1 grid]$ ./runcluvfy.sh stage -post crsinst -n RAC1,RAC2 -verbose

Checking if Clusterware is installed on all nodes...
Check of Clusterware install passed

Checking if CTSS Resource is running on all nodes...
Check: CTSS Resource running on all nodes
  Node Name                             Status                  
  ------------------------------------  ------------------------
  RAC2                                  passed                  
  RAC1                                  passed                  
Result: CTSS resource check passed


Querying CTSS for time offset on all nodes...
Result: Query of CTSS for time offset passed

Check CTSS state started...
Check: CTSS state
  Node Name                             State                   
  ------------------------------------  ------------------------
  RAC2                                  Active                  
  RAC1                                  Active                  
CTSS is in Active state. Proceeding with check of clock time offsets on all nodes...
Reference Time Offset Limit: 1000.0 msecs
Check: Reference Time Offset
  Node Name     Time Offset               Status                  
  ------------  ------------------------  ------------------------
  RAC2          -4700.0                   failed                  
  RAC1          0.0                       passed                  
Result: PRVF-9661 : Time offset is NOT within the specified limits on the following nodes: 
"[RAC2]" 

PRVF-9652 : Cluster Time Synchronization Services check failed

Post-check for cluster services setup was unsuccessful on all the nodes. 
[oracle@RAC1 grid]$ 



After That I checked on RAC1

[oracle@RAC1 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): 0
[oracle@RAC1 ~]$ 

and on RAC2

[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -4700
[oracle@RAC2 ~]$ 



But when some time ago i checked it was

oracle@RAC1 ~]$ 
[oracle@RAC1 ~]$ cluvfy comp clocksync -n all

Verifying Clock Synchronization across the cluster nodes 

Checking if Clusterware is installed on all nodes...
Check of Clusterware install passed

Checking if CTSS Resource is running on all nodes...
CTSS resource check passed


Querying CTSS for time offset on all nodes...
Query of CTSS for time offset passed

Check CTSS state started...
CTSS is in Active state. Proceeding with check of clock time offsets on all nodes...
Check of clock time offsets passed


Oracle Cluster Time Synchronization Services check passed

Verification of Clock Synchronization across the cluster nodes was successful. 
[oracle@RAC1 ~]$ 
[oracle@RAC1 ~]$ 
[oracle@RAC1 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): 0
[oracle@RAC1 ~]$ 
[oracle@RAC1 ~]$ 


and on RAC2 is was 


[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -800
[oracle@RAC2 ~]$ 
[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -800
[oracle@RAC2 ~]$ 
[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -900
[oracle@RAC2 ~]$ 
[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -900
[oracle@RAC2 ~]$ 
[oracle@RAC2 ~]$ crsctl check ctss
CRS-4701: The Cluster Time Synchronization Service is in Active mode.
CRS-4702: Offset (in msec): -1000
[oracle@RAC2 ~]$ 




So, I am seeing that in RAC2, CTSS is not working properly . I don't know why it's time Offset is increasing ?



Thanks&Regards
Muhammad Abdul Halim
http://halimdba.blogspot.com

Re: CTSS is not working properly on RAC 11r2 [message #589341 is a reply to message #555748] Thu, 04 July 2013 08:36 Go to previous message
admin1001
Messages: 1
Registered: July 2013
Location: United Kingdom
Junior Member
Hi,

Did you get any solution for that at the end. Having the same very issue but not sure what to do about it Sad

Thanks,
Previous Topic: Oracle Enterprise Linux 6.4 Install error
Next Topic: Am Unable To Execute the runInstaller Script To Install Oracle Grid Infrastructure
Goto Forum:
  


Current Time: Thu Oct 23 04:11:12 CDT 2014

Total time taken to generate the page: 0.09747 seconds