Home » Server Options » Data Guard » GAP archived log issue (10.2.0.1)
GAP archived log issue [message #555657] Sat, 26 May 2012 10:27 Go to next message
andy huang
Messages: 498
Registered: July 2011
Senior Member
Dear all,
The GAP archived log can not transport to target database by auto, how can i do?

Sun May 27 06:32:59 2012
FAL[client]: Failed to request gap sequence
 GAP - thread 1 sequence 161-161
 DBID 1820932955 branch 775456988
FAL[client]: All defined FAL servers have been attempted.
-------------------------------------------------------------
Check that the CONTROL_FILE_RECORD_KEEP_TIME initialization
parameter is defined to a value that is sufficiently large
enough to maintain adequate log switch information to resolve
archivelog gaps.
-------------------------------------------------------------
Re: GAP archived log issue [message #555658 is a reply to message #555657] Sat, 26 May 2012 10:33 Go to previous messageGo to next message
BlackSwan
Messages: 22526
Registered: January 2009
Senior Member
>The GAP archived log can not transport to target database by auto, how can i do?
do "missing" archived REDO log files still exist on Primary?
what happened that you did not tell us about that caused this problem in the first place?
Re: GAP archived log issue [message #555660 is a reply to message #555658] Sat, 26 May 2012 11:08 Go to previous messageGo to next message
andy huang
Messages: 498
Registered: July 2011
Senior Member
Thanks,
BlackSwan,the GAP archive log is still exist on Primary,i don't know what cause the problem,maybe is network issue,how can i do next?
Re: GAP archived log issue [message #555666 is a reply to message #555660] Sat, 26 May 2012 12:05 Go to previous messageGo to next message
BlackSwan
Messages: 22526
Registered: January 2009
Senior Member
>the GAP archive log is still exist on Primary,
manually copy the required files to Standby
Re: GAP archived log issue [message #555668 is a reply to message #555666] Sat, 26 May 2012 22:43 Go to previous messageGo to next message
andy huang
Messages: 498
Registered: July 2011
Senior Member
Thanks,
BlackSwan,My issue has solved,Thank you very much!
I want to know if the Gap archive log is not exist on Primary,how can i do?
Re: GAP archived log issue [message #555671 is a reply to message #555668] Sat, 26 May 2012 23:50 Go to previous messageGo to next message
Michel Cadot
Messages: 58612
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
You recreate the standby.

Regards
Michel
Re: GAP archived log issue [message #555680 is a reply to message #555671] Sun, 27 May 2012 04:13 Go to previous message
andy huang
Messages: 498
Registered: July 2011
Senior Member
Thanks!
Previous Topic: no data found
Next Topic: delete datafile in Primary
Goto Forum:
  


Current Time: Tue Jul 29 23:36:51 CDT 2014

Total time taken to generate the page: 0.10113 seconds