Home » Infrastructure » Windows » Compatible version with Windows 7 (Oracle Database)
Compatible version with Windows 7 [message #554070] Thu, 10 May 2012 04:45 Go to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
Hi,

I have Windows 7 (System Type - 64-bit OPerating System & ACPI X64 PC Type) and want to install Oracle Database.

Can anyone please guide me the compatible version with the above operating system and send me the direct link for downloading.

I will be very thankful.

Thank You,

Muhammad Assad Malik
Re: Compatible version with Windows 7 [message #554072 is a reply to message #554070] Thu, 10 May 2012 04:54 Go to previous messageGo to next message
Michel Cadot
Messages: 59176
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
All downloads available at http://www.oracle.com/technetwork/indexes/downloads/index.html

Regards
Michel
Re: Compatible version with Windows 7 [message #554073 is a reply to message #554072] Thu, 10 May 2012 05:02 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
Hi Michel -

I have downloaded the Oracle Database 10g Release 2 (10.2.0.1.0) for Microsoft Windows (x64) from the above link but when I tried to install by clicking on the autorun.exe, it gives me error that

'Checking operating system version: must be 5.1 or 5.2 . Actual 6.1 Failed <<<< '.

Plese guide me what to do.

Thank You,

Muhammad Assad Malik
Re: Compatible version with Windows 7 [message #554074 is a reply to message #554073] Thu, 10 May 2012 05:10 Go to previous messageGo to next message
Littlefoot
Messages: 19636
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
According to My Oracle Support, 10.2.0.5.0 is the lowest version which is certified with MS Windows 7 64-bit.
Re: Compatible version with Windows 7 [message #554078 is a reply to message #554074] Thu, 10 May 2012 05:29 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
Then, what to do and which database version is compatible ?

Re: Compatible version with Windows 7 [message #554079 is a reply to message #554078] Thu, 10 May 2012 05:32 Go to previous messageGo to next message
Littlefoot
Messages: 19636
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
what to do

Download and install a certified version?

Quote:
which database version is compatible

If 10.2.0.5.0 is the LOWEST one, I'll leave that mystery to you.

[Updated on: Thu, 10 May 2012 05:34]

Report message to a moderator

Re: Compatible version with Windows 7 [message #554080 is a reply to message #554079] Thu, 10 May 2012 05:34 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
That's what I'm asking. which version is certified with Windows 7 X64 bit operating System ?
Re: Compatible version with Windows 7 [message #554081 is a reply to message #554080] Thu, 10 May 2012 05:37 Go to previous messageGo to next message
Michel Cadot
Messages: 59176
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
The one that is noted for Windows 7 on download page?
But obviously, if not 10.2 then 11.2.

Regards
Michel

[Updated on: Thu, 10 May 2012 05:38]

Report message to a moderator

Re: Compatible version with Windows 7 [message #554090 is a reply to message #554081] Thu, 10 May 2012 06:53 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
I'm downloading the 'Oracle Database 10g Release 2 (10.2.0.4) for Microsoft Windows Vista x64, Microsoft Windows Server 2008 R2 x64, Windows 7 x64 ' version from the site, and try to install. I will update about the installation results.
Re: Compatible version with Windows 7 [message #554165 is a reply to message #554090] Fri, 11 May 2012 01:42 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member

Same error found as stated above. Can anyone please guide me quickly ?
Re: Compatible version with Windows 7 [message #554166 is a reply to message #554165] Fri, 11 May 2012 01:48 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
I have Win64_11gR1_database_1013 from the oracle site but unable to 'Checking operating system version: must be 5.1 or 5.2 . Actual 6.1 Failed <<<< '.

Please guide.

Re: Compatible version with Windows 7 [message #554168 is a reply to message #554166] Fri, 11 May 2012 01:55 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
(11.2.0.1.0) Microsoft Windows (x64) (2GB). but same error and unable to install. Can anybody guide me about the said issue.

Re: Compatible version with Windows 7 [message #554206 is a reply to message #554168] Fri, 11 May 2012 05:54 Go to previous messageGo to next message
assadmalik
Messages: 9
Registered: October 2010
Location: PAKISTAN
Junior Member
Is there any update as I am facing this issue from last 3-days ?
Re: Compatible version with Windows 7 [message #554353 is a reply to message #554206] Sun, 13 May 2012 10:49 Go to previous messageGo to next message
Barbara Boehmer
Messages: 7988
Registered: November 2002
Location: California, USA
Senior Member
(11.2.0.1.0) Microsoft Windows (x64) should have worked. That is what I am using on Windows 7 64-bit. You may have leftover pieces from your previous installations that are interfering with the new one. I would try uninstalling everything Oracle, then re-installing (11.2.0.1.0) Microsoft Windows (x64) again. If that does not work then contact Oracle.
Re: Compatible version with Windows 7 [message #554363 is a reply to message #554073] Sun, 13 May 2012 23:10 Go to previous messageGo to next message
Razmi
Messages: 6
Registered: May 2012
Location: Malaysia
Junior Member
Try modify the file oraparam.ini


[Certified Versions]
# You can customise error message shown for failure, provide value for
CERTIFIED_VERSION_FAILURE_MESSAGE
Windows = 5.0,5.1,5.2,6.1


[Windows-6.1-required]
# Minimum display colours for OUI to run
MIN_DISPLAY_COLORS = 256
# Minimum CPU speed required for OUI
# CPU = 300

[Windows-6.1-optional]
Re: Compatible version with Windows 7 [message #555471 is a reply to message #554363] Thu, 24 May 2012 07:28 Go to previous messageGo to next message
warnerbob18
Messages: 1
Registered: May 2012
Location: Michigan
Junior Member
Is oracle 10g compatible with windows vista..?
I have tried a lot but didn't get suceess.
Re: Compatible version with Windows 7 [message #555484 is a reply to message #555471] Thu, 24 May 2012 08:54 Go to previous messageGo to next message
Michel Cadot
Messages: 59176
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Have you a Pro or Entreprise or the like Edition of Vista?

Regards
Michel
Re: Compatible version with Windows 7 [message #556646 is a reply to message #554072] Tue, 05 June 2012 19:41 Go to previous message
hinesbrian
Messages: 1
Registered: June 2012
Location: United States
Junior Member
Michel Cadot wrote on Thu, 10 May 2012 04:54
All downloads available at url

Regards
Michel


Thank you for sharing the link, had problem with it lately.
Previous Topic: Oracle 11g Installation error occured
Next Topic: Oracle 10g database creation problem
Goto Forum:
  


Current Time: Tue Sep 23 03:50:30 CDT 2014

Total time taken to generate the page: 0.09888 seconds