Home » Other » Suggestions & Feedback » New features (?) misbehaviour
New features (?) misbehaviour [message #553705] Tue, 08 May 2012 01:54 Go to next message
Littlefoot
Messages: 19630
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Since the Forum's last update (a couple of weeks ago), I have a few objections.

The first one: a "Quick reply" field is somewhat smaller than it used to be, so I can't view the bottom part of the last line I'm writing. That's a drawback for me, a non-native speaker, because Opera (a browser I use) has a nice spelling checker feature which gets invisible in the last line. Here's an example:

./fa/10137/0/

Furthermore, funny "Code" toolbar appears at the top of some messages. For example:

./fa/10138/0/
Re: New features (?) misbehaviour [message #553718 is a reply to message #553705] Tue, 08 May 2012 02:33 Go to previous messageGo to next message
Barbara Boehmer
Messages: 7987
Registered: November 2002
Location: California, USA
Senior Member
Cutting off the bottom half of the last line of code, once you have filled the box, happens with the regular reply as well as the quick reply. As a temporary workaround, I have been adding one or more blank lines beyond where I am typing. Of course, then I have to remember to delete those blank lines before posting, in order not to waste space. I have noticed that, when I forgot to do so, you frequently do.
Re: New features (?) misbehaviour [message #553720 is a reply to message #553718] Tue, 08 May 2012 02:45 Go to previous messageGo to next message
Littlefoot
Messages: 19630
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Ah! That's where those empty lines come from! ./fa/10057/0/

Another workaround is to resize the field (there's a handler in the middle of its bottom edge), but I'd rather not have to do that.
Re: New features (?) misbehaviour [message #553832 is a reply to message #553705] Tue, 08 May 2012 12:53 Go to previous messageGo to next message
Michel Cadot
Messages: 59149
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Also the quick wiki link (enclosing the wiki page name between [[ and ]]) seems to no more work (ex. http://www.orafaq.com/forum/mv/msg/181142/553818/102589/#msg_553818).

Regards
Michel

[Edit: missing "more"]

[Updated on: Wed, 09 May 2012 08:38]

Report message to a moderator

Re: New features (?) misbehaviour [message #553973 is a reply to message #553832] Wed, 09 May 2012 08:24 Go to previous messageGo to next message
joy_division
Messages: 4515
Registered: February 2005
Location: East Coast USA
Senior Member
Michel Cadot wrote on Tue, 08 May 2012 13:53
Also the quick wiki link (enclosing the wiki page name between [[ and ]]) seems to no work (ex. http://www.orafaq.com/forum/mv/msg/181142/553818/102589/#msg_553818).

Regards
Michel


Sorry, I should have come to this forum first. I have made a comment about this in the SQL forum, which now just makes me look like I am repeating an already brought up issue.
Re: New features (?) misbehaviour [message #555033 is a reply to message #553973] Mon, 21 May 2012 01:34 Go to previous message
Littlefoot
Messages: 19630
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Just in case you didn't notice (which is close to impossible), Frank fixed both "Reply" boxes.
Previous Topic: attack page?
Next Topic: How to get my blog added to aggregator?
Goto Forum:
  


Current Time: Sun Sep 21 13:48:55 CDT 2014

Total time taken to generate the page: 0.05625 seconds