Home » Applications » Oracle Fusion Apps & E-Business Suite » FND_PROFILE.VALUE('USER_ID') not working in forms (Oracle Apps R12)
FND_PROFILE.VALUE('USER_ID') not working in forms [message #549243] Thu, 29 March 2012 02:02 Go to next message
maggy_ashee
Messages: 70
Registered: May 2007
Member
In my query am using FND_PROFILE.VALUE('USER_ID'), when compiling it says function 'FND_PROFILE.VALUE' may not be used in SQL. Please advice.


[EDITED by LF: the first two messages split from a previous topic and merged with a newly created on (i.e. the third message in this topic)]

[Updated on: Fri, 30 March 2012 04:27] by Moderator

Report message to a moderator

Re: How to list records in form [message #549331 is a reply to message #549243] Thu, 29 March 2012 10:19 Go to previous messageGo to next message
Littlefoot
Messages: 18833
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Could you post exact Oracle error code?

(Apparently this is Oracle Apps. problem and I'm no good at it at all, but - generally speaking - you should provide as much useful information as possible).
FND_PROFILE.VALUE('USER_ID') not working in forms [message #549401 is a reply to message #549243] Fri, 30 March 2012 04:22 Go to previous messageGo to next message
maggy_ashee
Messages: 70
Registered: May 2007
Member
Hi Guys,

I am trying to insert FND_PROFILE.VALUE('USER_ID') into a custom table and it says below error. Please advice.

I am preety sure I need to initialise something in R12 to make below statment work. Please let me know how to initailise and in which trigger.

insert into table_name
( Order_no, creation_date , CREATed_by) values ( :block_name.order_number, sysdate , FND_PROFILE.VALUE('USER_ID'))


Error:
=====
function fnd_profile.value may not be used in sql
Re: FND_PROFILE.VALUE('USER_ID') not working in forms [message #549417 is a reply to message #549243] Fri, 30 March 2012 07:28 Go to previous messageGo to next message
eric62
Messages: 23
Registered: January 2009
Junior Member
Hi,

FND_GLOBAL.USER_ID ?

Re: FND_PROFILE.VALUE('USER_ID') not working in forms [message #551801 is a reply to message #549401] Fri, 20 April 2012 14:52 Go to previous message
deahayes3
Messages: 194
Registered: May 2006
Senior Member

Have you resolved this issue? I am having the same problem. I know in R12 environment you can not call FND_Global.???? anymore you have to initialize it in MOAC environment but I cant figure out how to do this?
Previous Topic: EBS Administration Video Tutorials
Next Topic: Distribution set
Goto Forum:
  


Current Time: Sat Apr 19 12:34:38 CDT 2014

Total time taken to generate the page: 0.08131 seconds