Home » Developer & Programmer » Reports & Discoverer » Report Builder has stopped working. (Oracle Forms & Reports 11g on Windows 7 64-bit.)
Report Builder has stopped working. [message #544509] Wed, 22 February 2012 02:45 Go to next message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

I installed Oracle Forms & Reports 11g on Windows 7 64-bit Successfully.after connect to Report Builder, I can edit report layouts and parameter page & Compiling and running reports Successfully, but I cannot click at any part of the data model.I am receiving the error message "Report Builder has stopped working".

Please find herewith attached screenshot.
./fa/9880/0/

Please Suggest.

Regards,
Irfan
Re: Report Builder has stopped working. [message #544512 is a reply to message #544509] Wed, 22 February 2012 02:49 Go to previous messageGo to next message
cookiemonster
Messages: 10908
Registered: September 2008
Location: Rainy Manchester
Senior Member
Have you tried asking oracle support?
Re: Report Builder has stopped working. [message #544532 is a reply to message #544512] Wed, 22 February 2012 05:36 Go to previous messageGo to next message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Reports Builder 11.1.1.4 on 64-bit Windows 7 is not supported.


Regards,
Irfan
Re: Report Builder has stopped working. [message #550087 is a reply to message #544509] Thu, 05 April 2012 19:18 Go to previous messageGo to next message
red_ruewei
Messages: 1
Registered: April 2012
Location: Malaysia
Junior Member

i'm also have same problem.
Using Oracle Developer Suite 10g in windows 7 32 bit.

anyone know how to solve this. thanks in advance

[Updated on: Thu, 05 April 2012 19:28]

Report message to a moderator

Re: Report Builder has stopped working. [message #550104 is a reply to message #550087] Fri, 06 April 2012 00:02 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Review my previous post (so that I wouldn't have to repeat myself).
Re: Report Builder has stopped working. [message #554156 is a reply to message #550104] Thu, 10 May 2012 22:41 Go to previous messageGo to next message
Razmi
Messages: 6
Registered: May 2012
Location: Malaysia
Junior Member
I've same problem, but it works when I login before open my form (.fmb) or reprot (.rdf) program.
Re: Report Builder has stopped working. [message #554158 is a reply to message #554156] Thu, 10 May 2012 22:45 Go to previous messageGo to next message
Razmi
Messages: 6
Registered: May 2012
Location: Malaysia
Junior Member
Login = connect to database
Re: Report Builder has stopped working. [message #554161 is a reply to message #554158] Fri, 11 May 2012 00:01 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I'm sorry, but I don't understand what you meant by
Quote:
it works when I login before open my form (.fmb) or reprot (.rdf) program.

Could you explain?

Besides, which operating system & Oracle software versions do you use?
Re: Report Builder has stopped working. [message #554179 is a reply to message #554161] Fri, 11 May 2012 03:08 Go to previous messageGo to next message
Razmi
Messages: 6
Registered: May 2012
Location: Malaysia
Junior Member
I'm sorry because I'm poor in English.

I'm using Window 7 Pro service pack 1 (32bit) and Oracle DevSuite 101202g.

If you compile your program and save (i.e save as programA.fmb).
Then exit from your dev tools.
Launch your dev tool again, if you open programA.fmb then it will prompt you form builder has stopped working.
When you press cancel, it will kick you out from your dev tools.

So, after you launch dev tools, you must connect to database, then you able to open programA.fmb.
Re: Report Builder has stopped working. [message #554183 is a reply to message #554179] Fri, 11 May 2012 03:53 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Ah, your initial post wasn't a question but SOLUTION to the problem!

Great, thank you for sharing the information!
Re: Report Builder has stopped working. [message #577548 is a reply to message #544509] Mon, 18 February 2013 05:33 Go to previous messageGo to next message
duhan
Messages: 1
Registered: February 2013
Junior Member
Hi Irfan

Have you find solution for this problem
Re: Report Builder has stopped working. [message #577551 is a reply to message #577548] Mon, 18 February 2013 05:46 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Didn't you see what Razmi said?
- run the Builder
- log on to the database
- open the report
Re: Report Builder has stopped working. [message #577554 is a reply to message #577548] Mon, 18 February 2013 06:04 Go to previous message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Quote:

Hi Irfan
Have you find solution for this problem

Dear,
Regarding to my Oracle Report version Oracle Support Said.

Quote:

Reports Builder 11.1.1.4 on 64-bit Windows 7 is not supported.


Regards,
Irfan
Previous Topic: Passing parameters with cgicmd.dat
Next Topic: How to compare the current page number with total page number
Goto Forum:
  


Current Time: Fri Aug 22 11:33:15 CDT 2014

Total time taken to generate the page: 0.09350 seconds