Home » Developer & Programmer » Application Express & MOD_PLSQL » Application compatibility in versions (Apex 3.2.1 & Apex 4.1 Windows 7)
Application compatibility in versions [message #543743] Thu, 16 February 2012 11:09 Go to next message
tinkuvinay
Messages: 9
Registered: December 2011
Location: Dallas
Junior Member
Hi all,

I built an application in apex 3.2.1 version. And in my company, we are not using the 3.2.1 version in DEV environment. But we are still using 3.2.1 version in test and production environments.

Now I have access to 4.1 version in DEV environment only. If I modify the application in 4.1 will it be able to run in test and production as the version is 3.2.1 (backward compatibility)?

Changes I made are like adding some help text for the items... deleting a item and creating the same in new version.
Re: Application compatibility in versions [message #543774 is a reply to message #543743] Thu, 16 February 2012 15:02 Go to previous message
Littlefoot
Messages: 19321
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
As far as I can tell, no backward compatibility. It didn't work for an application developed in Apex 4.1 and attempt to install it on Apex 4.0. Don't even think of installing it on 3.2 - no way to make it work (at least, without putting much effort into it, with a questionable result).

You'd rather upgrade all lower versions and make sure that all of them are the same (I'd suggest the latest available on OTN).
Previous Topic: Application express
Next Topic: switch for choosing different values form column
Goto Forum:
  


Current Time: Mon Jul 28 16:44:54 CDT 2014

Total time taken to generate the page: 0.08830 seconds