Home » SQL & PL/SQL » Client Tools » column ROWID doesn't display (Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bi)
column ROWID doesn't display [message #543199] Mon, 13 February 2012 06:50 Go to next message
oranooob
Messages: 88
Registered: May 2009
Member
Hi

the table is a view. But the column ROWID doesn't display in Toad. He just ignores that.

Why?

http://i.imgur.com/xy924.png
Re: column ROWID doesn't display [message #543200 is a reply to message #543199] Mon, 13 February 2012 06:54 Go to previous messageGo to next message
ThomasG
Messages: 3100
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
You have to enable it.
Re: column ROWID doesn't display [message #543201 is a reply to message #543200] Mon, 13 February 2012 06:59 Go to previous messageGo to next message
Littlefoot
Messages: 19648
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You know, there's that "Help" stuff that makes wonders (if you actually read it).

Depending on your TOAD version, that might be set differently. I can't see image you posted (proxy settings or what); maybe you could attach that image directly to your message (instead of posting a link to it).

If Thomas' suggestion doesn't work, try to open TOAD options and search for ROWID - you'll probably find it in "Data Grids - Data" section. There's a checkbox which will make the ROWID visible.
Re: column ROWID doesn't display [message #543204 is a reply to message #543201] Mon, 13 February 2012 07:38 Go to previous message
oranooob
Messages: 88
Registered: May 2009
Member
thank you guys
Previous Topic: pl/sql developer showing error
Next Topic: PL/SQL Developer & tnsnames.ora 10g
Goto Forum:
  


Current Time: Tue Sep 30 12:32:03 CDT 2014

Total time taken to generate the page: 0.09067 seconds