Home » SQL & PL/SQL » Client Tools » Need Help (9i, 10g xp)
Need Help [message #539748] Wed, 18 January 2012 06:22 Go to next message
amjadali
Messages: 11
Registered: May 2008
Junior Member
Hi Please help me in this

I have installed first 9i and than 10g with separate homes on winxp

I am able to start 10g isqlplus but when I am trying to start isqlplus in the browser for 9i I am not able to start....

and

Can I open the database which i have created in 9i with 10g isqlplus url address.. I tried but was not able to start....

Actually main problem is i am not able to start http server of 9i when I am trying to start from xp

start/programs/oraclehome92/oraclehttpserver/ and click to start

I am getting this error...

cant modify subrouting entry in scalar assignment at g:\oracle\product\10.2.0\db_1\perl\5.8.3\lib/carp.pm line 3, near
begin failed -- compilation aborted at f:\oracle\ora92\apache\perl\5.00503\lib/cwd.pm line 68

as we have to start http apache server to start isqlplus from browser....

Thanks & Regards
Re: Need Help [message #539752 is a reply to message #539748] Wed, 18 January 2012 06:27 Go to previous messageGo to next message
cookiemonster
Messages: 11278
Registered: September 2008
Location: Rainy Manchester
Senior Member
You do realise that isqlplus has been dropped by oracle because it's a massive security risk?
I'd suggest not using it at all.
Re: Need Help [message #539754 is a reply to message #539748] Wed, 18 January 2012 06:29 Go to previous messageGo to next message
Michel Cadot
Messages: 59968
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
isqlplus is obsolete, do not use it.

Regards
Michel
Re: Need Help [message #539760 is a reply to message #539754] Wed, 18 January 2012 06:55 Go to previous messageGo to next message
amjadali
Messages: 11
Registered: May 2008
Junior Member
ok Friends... but the I just wanted to know techincal fault... which I am not able to understand....
Still Thanks...

If anyone know the reason... please do share...
Re: Need Help [message #539818 is a reply to message #539760] Wed, 18 January 2012 11:29 Go to previous message
LKBrwn_DBA
Messages: 450
Registered: July 2003
Location: WPB, FL
Senior Member
amjadali wrote on Wed, 18 January 2012 07:55
... Etc ...
If anyone know the reason... please do share...


Your installation is not configured correctly, the 10g does not know about 9i and vice-versa.
Razz

Previous Topic: Access violation & F4 Functionality
Next Topic: Cannot Load Oci.dll
Goto Forum:
  


Current Time: Wed Dec 17 20:46:47 CST 2014

Total time taken to generate the page: 0.16224 seconds