Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Oracle JInitiator version too low (Windows 2003, OAS 10g)
Oracle JInitiator version too low [message #538459] Fri, 06 January 2012 04:39 Go to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

Hello Masters,

I want to use the jpi for my application with webutil options. i change my formsweb.cfg as below :

[webutil]
separateFrame=false
width=1200
height=1200
colorScheme=teal
lookAndFeel=Generic
align=baseline
webformsTitle=title
Logo=no
serverApp=default
Background=NO
useSDI=yes
WebUtilArchive=frmwebutil.jar,jacob.jar 
WebUtilLogging=off 
WebUtilLoggingDetail=normal
WebUtilErrorMode=Alert 
WebUtilDispatchMonitorInterval=5
WebUtilTrustInternal=true
WebUtilMaxTransferSize=16384
#baseHTMLjinitiator=webutiljini.htm (UnMark this to use JINITIATOR instead of JRE)
baseHTMLjinitiator=webutiljpi.htm
baseHTMLjpi=webutiljpi.htm
baseHTML=webutilbase.htm
#baseHTMLJInitiator=basejpi.htm
#archive_jini=frmall_jinit.jar,icons.jar (For Jinitiator) 
archive=frmall.jar,icons.jar (For JRE) 


i am getting the error when i m running the form is jinitiator version is too low but i have installed it higher version than it require.

Please help me in this matter

Regards

Samit Gandhi
Re: Oracle JInitiator version too low [message #556059 is a reply to message #538459] Wed, 30 May 2012 23:00 Go to previous messageGo to next message
ollivier
Messages: 19
Registered: January 2012
Location: chihuahua
Junior Member
too many time to get an answer !

I thing you installed Java 7.

desinstall java 7 and install jre-6u32-windows-i586.exe

Good Luck !

Re: Oracle JInitiator version too low [message #556148 is a reply to message #538459] Thu, 31 May 2012 08:27 Go to previous messageGo to next message
joy_division
Messages: 4515
Registered: February 2005
Location: East Coast USA
Senior Member
A couple of things here. Your topic is old, so you probably have an answer by now. I do not know why I missed this one when it was originally posted.

I don't know what Ollivier is saying in his first sentence, but one thing he noted is that you are NOT using Jinitiator. This web config you posted is using JRE.

So, either you are not showing the correct config file, or not giving us the correct message. Why don't you cut and paste or put up a screen shot?
Re: Oracle JInitiator version too low [message #570708 is a reply to message #538459] Wed, 14 November 2012 13:21 Go to previous message
ollivier
Messages: 19
Registered: January 2012
Location: chihuahua
Junior Member
I`m looking for a configuration in formsweb.cfg or similar

While now you can config any client Windows or Mac as:

In Control Panel of Java

click Java
click view
in version7 Parameters write:

-Djava.vendor="Sun Microsystems Inc."

It works !
Previous Topic: Getting the error after log in Oracle Application server(9.0.4.0.0)
Next Topic: What is the Best server?
Goto Forum:
  


Current Time: Sat Sep 20 01:39:12 CDT 2014

Total time taken to generate the page: 0.16361 seconds