Home » Other » Suggestions & Feedback » nothing is being marked as read since recent maintenance
nothing is being marked as read since recent maintenance [message #536994] Sun, 25 December 2011 14:04 Go to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
After the recent maintenance earlier today, nothing that I read since is being marked as read. Everything that I have read since the maintenance shows unread.

[Updated on: Sun, 25 December 2011 14:10]

Report message to a moderator

Re: nothing is being marked as read since recent maintenance [message #536998 is a reply to message #536994] Sun, 25 December 2011 21:06 Go to previous messageGo to next message
BlackSwan
Messages: 23151
Registered: January 2009
Senior Member
>Everything that I have read since the maintenance shows unread.

same for me
Re: nothing is being marked as read since recent maintenance [message #537000 is a reply to message #536998] Sun, 25 December 2011 23:45 Go to previous messageGo to next message
ramoradba
Messages: 2454
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Its >5 times Into this page.

Sriram
Re: nothing is being marked as read since recent maintenance [message #537001 is a reply to message #537000] Sun, 25 December 2011 23:46 Go to previous messageGo to next message
ramoradba
Messages: 2454
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
After My previous Reply it was marked as Read on My Control panel

For this topic its normal for me on control panel now.
But On forum main Page it is still as "RED" Folder which means "New Message"

Sriram.

[Updated on: Sun, 25 December 2011 23:55]

Report message to a moderator

Re: nothing is being marked as read since recent maintenance [message #537018 is a reply to message #537001] Mon, 26 December 2011 00:58 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
Additionally, my control panel is not showing new messages, although I am receiving email notifications.
Re: nothing is being marked as read since recent maintenance [message #537020 is a reply to message #537018] Mon, 26 December 2011 01:30 Go to previous messageGo to next message
ramoradba
Messages: 2454
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Hmm... I did n`t encounter this Bug yet.May be I have(need) to wait for some time...
Re: nothing is being marked as read since recent maintenance [message #537024 is a reply to message #537020] Mon, 26 December 2011 03:48 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I use Opera 11.52.
I have deleted OraFAQ cookies which forced me to login again to the forum.
Main forum page seems to be OK; after refreshing that page, sub-forum icons were marked as "read".
However, entering that very sub-forum (whose new messages have really been read), topic icons remained marked as "unread".

So, yes - I confirm that there seems to be a bug there.
Re: nothing is being marked as read since recent maintenance [message #537030 is a reply to message #537024] Mon, 26 December 2011 04:23 Go to previous messageGo to next message
cookiemonster
Messages: 11285
Registered: September 2008
Location: Rainy Manchester
Senior Member
I'm getting it as well, even when I reply to a topic.
Re: nothing is being marked as read since recent maintenance [message #537102 is a reply to message #537030] Mon, 26 December 2011 13:28 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Also, number of replies / views seems to be wrong:

./fa/9668/0/

Re: nothing is being marked as read since recent maintenance [message #537269 is a reply to message #537102] Tue, 27 December 2011 08:02 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Workaround to the original problem (topics not being marked): after viewing all you planned to view, click "Mark all messages read" in the right bottom corner of the main Forum page. When you come back (later today, tomorrow, ...), only topics that contain newly added messages will be marked red.
Re: nothing is being marked as read since recent maintenance [message #537465 is a reply to message #537269] Wed, 28 December 2011 10:05 Go to previous messageGo to next message
BlackSwan
Messages: 23151
Registered: January 2009
Senior Member
It would be nice if what ever changed around 25 December got changed back so
the forum once again correctly records which posts & thread have been read.
Re: nothing is being marked as read since recent maintenance [message #537535 is a reply to message #537465] Thu, 29 December 2011 03:48 Go to previous messageGo to next message
cookiemonster
Messages: 11285
Registered: September 2008
Location: Rainy Manchester
Senior Member
Just noticed two threads in the PL/SQL and SQL forum are marked as read despite being updated since the problem started. They're both 2 pagers. Hopefully this'll help in diagnosing the issue. They are:
http://www.orafaq.com/forum/t/177631/129190/
http://www.orafaq.com/forum/t/177410/129190/
Re: nothing is being marked as read since recent maintenance [message #537599 is a reply to message #537535] Thu, 29 December 2011 12:41 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
As I mentioned before, my control panel doesn't seem to be showing all subscriptions. I wonder if Frank Naude relies on those for notification of new threads in this forum. Perhaps he is not aware that this thread exists and isn't aware that there is a problem. I tried sending him a PM with a link, but I did not even get a read receipt. Does anybody know if he is aware of this thread or have a better means of contacting him or know if he is on vacation or some such thing?


Re: nothing is being marked as read since recent maintenance [message #537601 is a reply to message #537599] Thu, 29 December 2011 12:45 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I know nothing about Frank Naude's whereabouts.

Anyway, what was that "maintenance" supposed to fix? I didn't know there was any (until I saw this topic).
Re: nothing is being marked as read since recent maintenance [message #537603 is a reply to message #537601] Thu, 29 December 2011 12:50 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
I don't know what the maintenance was supposed to fix. I just know that when I tried to post a reply to a thread on the morning of December 25th, I got a message saying that it was down for maintenance. When I tried a little while later, I was able to post the reply, but that is when the problems began. If I had not happened to have tried to post a reply in the middle of the maintenance and gotten that message, I would not have known that any maintenance was being done. It looked like somebody did something in a rush on Christmas day, and then left without checking whether everything was alright after finishing.

Re: nothing is being marked as read since recent maintenance [message #537605 is a reply to message #537603] Thu, 29 December 2011 12:57 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I see; OK then, we'll wait a little while (until Jan 10th) when Frank returns from ski holidays Smile
Re: nothing is being marked as read since recent maintenance [message #537607 is a reply to message #537605] Thu, 29 December 2011 13:00 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
I just received a read receipt for my PM to Frank Naude, so if he was not aware of the problem, he will be shortly.
Re: nothing is being marked as read since recent maintenance [message #537608 is a reply to message #537599] Thu, 29 December 2011 13:03 Go to previous messageGo to next message
Michel Cadot
Messages: 59994
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
Perhaps he is not aware that this thread exists and isn't aware that there is a problem


He knows about it, I warned him.
The maintenance you saw happened when he runs a consistency check after someone alerted him about the problem of read/unread flag; it is not the cause of the problem.
He is studying the problem but it is quite difficult because nothing has been done in his code...

Regards
Michel
Re: nothing is being marked as read since recent maintenance [message #537620 is a reply to message #537608] Thu, 29 December 2011 14:59 Go to previous messageGo to next message
Frank Naude
Messages: 4420
Registered: April 1998
Senior Member
Should be fixed now. The APC cache was somehow disabled. Topic views should be cached for delayed/lazy DB updates. If not, they are lost.

Best regards.

Frank
Re: nothing is being marked as read since recent maintenance [message #537622 is a reply to message #537620] Thu, 29 December 2011 15:20 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
Everything seems to have resumed working properly. Thanks.
Re: nothing is being marked as read since recent maintenance [message #537654 is a reply to message #537620] Fri, 30 December 2011 00:52 Go to previous messageGo to next message
Michel Cadot
Messages: 59994
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Thanks for your quick intervention and fix.

Regards
Michel
Re: nothing is being marked as read since recent maintenance [message #537665 is a reply to message #537654] Fri, 30 December 2011 02:38 Go to previous messageGo to next message
Littlefoot
Messages: 19889
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Yes, works as expected in Croatia as well. So France, US of A & Croatia are fine now. How about other countries? Togo? Swaziland? Could someone confirm whether it is OK as well? Any of our ~290 Satellite Provider residents? ./fa/917/0/

OK then; thank you, Frank N. Sorry for spoiling your skiing session.
Re: nothing is being marked as read since recent maintenance [message #537701 is a reply to message #537665] Fri, 30 December 2011 05:20 Go to previous message
ramoradba
Messages: 2454
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Thanks for the Fix ! Its working as expected. http://www.orafaq.com/forum/fa/917/0/

[Updated on: Fri, 30 December 2011 05:21]

Report message to a moderator

Re: nothing is being marked as read since recent maintenance [message #547143 is a reply to message #537701] Wed, 12 March 2008 15:39 Go to previous message
cookiemonster
Messages: 11285
Registered: September 2008
Location: Rainy Manchester
Senior Member
This has started playing up again, though this time I am getting stuff that's unread marked as read in the individual forms but the top level showing forms with unread messages where there aren't any.
Re: nothing is being marked as read since recent maintenance [message #547146 is a reply to message #547143] Wed, 12 March 2008 15:45 Go to previous message
Barbara Boehmer
Messages: 8024
Registered: November 2002
Location: California, USA
Senior Member
Forum administrators and moderators,

Please see the following thread:

http://www.orafaq.com/forum/t/179640/43710/
Previous Topic: Something is wrong with multiple asterisks
Next Topic: "@" symbol being interpreted as email address
Goto Forum:
  


Current Time: Sat Dec 20 03:11:53 CST 2014

Total time taken to generate the page: 0.11310 seconds