Home » RDBMS Server » Enterprise Manager » OracleDBConsoleorcl service won't start (Oracle 11.2.0.1.0 EE 64bit, Windows 7 Professional)
OracleDBConsoleorcl service won't start [message #534375] Mon, 05 December 2011 12:10 Go to next message
Barbara Boehmer
Messages: 7937
Registered: November 2002
Location: California, USA
Senior Member
I saw this thread:

http://www.orafaq.com/forum/t/177010/0/unread/43710/#msg_534315

and checked to see if I could start:

https://localhost:1158/em

using Firefox 8.0 and found that I was "unable to connect". I followed the advice given to the poster of that thread and found that although my OracleDBConsoleorcl service was set to automatic, it was not started. So, I attempted to start it from the Windows services menu, but received a message that Windows could not start it and it said to see the System Event Log. So, I checked the Windows System Event Log and found:

"The OracleDBConsoleorcl service terminated with service-specific error The system cannot find the file specified."

but it does not tell me the name of the file or directory path. So, where do I go from here? I did not want to hijack the other thread, so I started a new one, especially since the original poster was able to start this service. Please feel free to provide a link to anything that tells me what to check or do. Is there a different way to try to start the service that might provide more information?

I have been using this installation for a long time and seem to remember this working once upon a time, but I could be wrong. I don't usually use Enterprise Manager, so this is not something critical, just a curiosity, and something that I might like to explore. I have provided version and system info below. If I need to provide anything else, please let me know.

-- Oracle version info:
SCOTT@orcl_11gR2> select * from v$version;

BANNER
--------------------------------------------------------------------------------
Oracle Database 11g Enterprise Edition Release 11.2.0.1.0 - 64bit Production
PL/SQL Release 11.2.0.1.0 - Production
CORE    11.2.0.1.0      Production
TNS for 64-bit Windows: Version 11.2.0.1.0 - Production
NLSRTL Version 11.2.0.1.0 - Production

5 rows selected.


-- partial systeminfo (some lines like product key removed):
C:\>systeminfo

OS Name:                   Microsoft Windows 7 Professional
OS Version:                6.1.7601 Service Pack 1 Build 7601
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
System Manufacturer:       Hewlett-Packard
System Model:              HP Pavilion dv7 Notebook PC
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: AMD64 Family 16 Model 6 Stepping 2 AuthenticAMD
 ~2500 Mhz
BIOS Version:              Hewlett-Packard F.10, 10/15/2009
Windows Directory:         C:\Windows
System Directory:          C:\Windows\system32
Boot Device:               \Device\HarddiskVolume1
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (UTC-08:00) Pacific Time (US & Canada)
Total Physical Memory:     3,836 MB
Available Physical Memory: 873 MB
Virtual Memory: Max Size:  7,671 MB
Virtual Memory: Available: 3,774 MB
Virtual Memory: In Use:    3,897 MB
...


Re: OracleDBConsoleorcl service won't start [message #534597 is a reply to message #534375] Wed, 07 December 2011 11:19 Go to previous message
Barbara Boehmer
Messages: 7937
Registered: November 2002
Location: California, USA
Senior Member
I don't know if this is more of a Windows problem or an Enterprise Manager problem. Since I have not received any responses in the Windows sub-forum, I will move it to the Enterprise Manager sub-forum.
Previous Topic: How read <wsse:Security> contetnt on web service?
Next Topic: How to set a schedule to export data
Goto Forum:
  


Current Time: Tue Jul 29 13:15:45 CDT 2014

Total time taken to generate the page: 0.09284 seconds