Home » Developer & Programmer » Application Express & MOD_PLSQL » Which version of ApEx?
Which version of ApEx? [message #531867] Fri, 18 November 2011 02:22 Go to next message
erics44
Messages: 18
Registered: November 2011
Location: Manchester, England
Junior Member
Hi
At work we have version 9.4 of an oracle database and are running apex version 3.1

Id like to upgrade apex, do you know what the most recent version i can use with the database version that we have is?

also do you know what is involved in the upgrade?

Thanks in advance
Re: Which version of ApEx? [message #531891 is a reply to message #531867] Fri, 18 November 2011 05:52 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
There was never 9.4 Oracle database version; which one do you really use?

Apex 3.x requires 9.2.0.3 or higher database version.
Apex 4.x requires 10.2.0.3 or higher database version.

Everything you need to know is described in Installation Guide books.
Re: Which version of ApEx? [message #531893 is a reply to message #531891] Fri, 18 November 2011 05:58 Go to previous messageGo to next message
erics44
Messages: 18
Registered: November 2011
Location: Manchester, England
Junior Member
9.2.0.3 Smile

so i can install any version of apex below version 4?
Re: Which version of ApEx? [message #531911 is a reply to message #531893] Fri, 18 November 2011 07:18 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
3.2 is the only one between your 3.1 and 4.0.

Once again - read Installation Guides.
Re: Which version of ApEx? [message #531912 is a reply to message #531911] Fri, 18 November 2011 07:31 Go to previous messageGo to next message
erics44
Messages: 18
Registered: November 2011
Location: Manchester, England
Junior Member
Smile you think i should read the installation guides?
Re: Which version of ApEx? [message #531915 is a reply to message #531912] Fri, 18 November 2011 07:56 Go to previous messageGo to next message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
How else can you expect to successfully install Apex on your system? It is not a simple "Next - next" clicking.
Re: Which version of ApEx? [message #531916 is a reply to message #531915] Fri, 18 November 2011 08:00 Go to previous messageGo to next message
erics44
Messages: 18
Registered: November 2011
Location: Manchester, England
Junior Member
Ok matey it was just a light hearted question

I dint intend to install anything without the research Smile
Re: Which version of ApEx? [message #532005 is a reply to message #531916] Sat, 19 November 2011 09:07 Go to previous message
Littlefoot
Messages: 19476
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You could try, but - as far as Oracle software is concerned - you might get into trouble when it wouldn't work and you wouldn't be able to uninstall it properly (so that you could start over).
Previous Topic: enter password 3 times
Next Topic: Login URL substitution
Goto Forum:
  


Current Time: Sat Aug 23 00:58:48 CDT 2014

Total time taken to generate the page: 0.10602 seconds