Home » RDBMS Server » Enterprise Manager » EM not connected (ORACLE ,10.2.0.3.0 - 64bit Clustering , HP UNIX)
EM not connected [message #531301] Tue, 15 November 2011 01:26 Go to next message
bhak
Messages: 2
Registered: November 2011
Junior Member
I inserted data that exceed tablespace area, then I added new data file to it via EM , but it hanged .
When I tried to connect EM again it show the message

<server ip address> is not set up to establish a connection on port 1158

when I stop / start emctl
the emagent.trc showed
Cannot connect to //.......:1158/em/upload/: retStatus=-32

I'm very new to this and just thinking if DBMS not clustering I should try
emca -deconfig dbcontrol db -repos drop
emca -config dbcontrol db -repos create



but in the case of clustering
What should I do ?

Many thanks,
Bhak


Re: EM not connected [message #531728 is a reply to message #531301] Thu, 17 November 2011 08:13 Go to previous messageGo to next message
daverich
Messages: 23
Registered: January 2010
Location: UK
Junior Member
OK just to be clear if I understood it correctly:
- you inserted loads of data in a target database that caused problem due to tablespace size
- then you used OEM to add datafile to the target database tablespace.
Did that operation succeeds? Depending on the size of your datafile this operation would take some time.
Now when you try to login to OEM you get error right?

Have you tried to run "emctl status oms"? Is OMS running?
Also have to checked the status of your agent in the target database server? Can it upload stats to the OEM?


Re: EM not connected [message #532123 is a reply to message #531728] Sun, 20 November 2011 21:44 Go to previous message
bhak
Messages: 2
Registered: November 2011
Junior Member
Dear Daverich ,
Your information give me an idea .
U're alsolutely right , the operation was not completed,
cause when I tried to add datafile via sql it's not succeeded.
Since EM already stopped, I shut down / start up oracle ,then emctl start and it can be connected again.

Many thanks,
Bhak

Previous Topic: OEM agent issue
Next Topic: How to use OEM remotely
Goto Forum:
  


Current Time: Wed Dec 17 19:19:12 CST 2014

Total time taken to generate the page: 0.13319 seconds