Home » Developer & Programmer » Warehouse Builder » RPE-01011 can not deploy to target database location because it does not have compatible version (OWB Version 11.1.0.7.0)
RPE-01011 can not deploy to target database location because it does not have compatible version [message #530788] Thu, 10 November 2011 08:45 Go to next message
shrinika
Messages: 231
Registered: April 2008
Senior Member
Hello -

My DB version is

Oracle Database 11g Enterprise Edition Release 11.2.0.2.0 - 64bit Production
PL/SQL Release 11.2.0.2.0 - Production
CORE 11.2.0.2.0 Production
TNS for Linux: Version 11.2.0.2.0 - Production
NLSRTL Version 11.2.0.2.0 - Production


My OWB version is 11.1.0.7.0

when i deploy the mapping, i get the below error.

RPE-01011 can not deploy to target 
database location because it does not have 
compatible version


Any help is highly appreciated...

[Updated on: Thu, 10 November 2011 08:46]

Report message to a moderator

Re: RPE-01011 can not deploy to target database location because it does not have compatible version [message #530808 is a reply to message #530788] Thu, 10 November 2011 13:20 Go to previous message
shrinika
Messages: 231
Registered: April 2008
Senior Member
OWB 11.1 is not supporting for ORACLE11G R2 version...

http://www.oracle.com/technetwork/developer-tools/warehouse/otn-certify-101037.html
Previous Topic: Best practise for data warehousing database creation
Next Topic: Data warehouse help
Goto Forum:
  


Current Time: Wed Oct 01 04:26:04 CDT 2014

Total time taken to generate the page: 0.08219 seconds