Home » Developer & Programmer » Forms » Forms Builder Help Topics (Windows 7)
Forms Builder Help Topics [message #528680] Wed, 26 October 2011 07:13 Go to next message
maarouf
Messages: 8
Registered: October 2011
Junior Member
Dear All,

I am using Forms & Reports6i on win7, when i press 'Form builder Help topics' i got an error message containing the word 'forms' and the 'windows help and support' appears...the same thing when i press 'Report builder help topics' but without the error msg.
Can anyone help me to fix this issue ?
thanks
Re: Forms Builder Help Topics [message #528700 is a reply to message #528680] Wed, 26 October 2011 08:16 Go to previous messageGo to next message
cookiemonster
Messages: 10961
Registered: September 2008
Location: Rainy Manchester
Senior Member
I don't believe forms6i is compatable with windows 7.
You need to either upgrade forms to the latest version or downgrade windows.
Re: Forms Builder Help Topics [message #528725 is a reply to message #528680] Wed, 26 October 2011 12:02 Go to previous messageGo to next message
maarouf
Messages: 8
Registered: October 2011
Junior Member
but i can do everything on win7, except opening the help topics
Re: Forms Builder Help Topics [message #528735 is a reply to message #528725] Wed, 26 October 2011 14:12 Go to previous messageGo to next message
Littlefoot
Messages: 19623
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
There's nothing much you can do about it. Combination you use is unsupported, so you can't even expect Oracle Support to assist. Google is your friend; maybe you'll find something useful. If you do, remember to share it with the community.
Re: Forms Builder Help Topics [message #528852 is a reply to message #528735] Thu, 27 October 2011 08:11 Go to previous messageGo to next message
maarouf
Messages: 8
Registered: October 2011
Junior Member
i fixed the issue, i've downloaded a win7 update, and the help topics works, the update is :(Windows6.1-KB917607-x86.msu)
Re: Forms Builder Help Topics [message #528955 is a reply to message #528852] Thu, 27 October 2011 13:44 Go to previous messageGo to next message
Littlefoot
Messages: 19623
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
So it was an operating system issue, not Oracle one.
Re: Forms Builder Help Topics [message #558433 is a reply to message #528955] Fri, 22 June 2012 00:42 Go to previous messageGo to next message
KorkutSA
Messages: 1
Registered: June 2012
Location: Turqia
Junior Member
Thanks Thanks a lot of thanks maarouf. I also had same problem. Because of you solved the problem. Not you say like someone "Does not". You may share the solution in here.
Re: Forms Builder Help Topics [message #576021 is a reply to message #558433] Wed, 30 January 2013 13:49 Go to previous message
Selany
Messages: 1
Registered: January 2013
Junior Member
thats perfect. I have installed the windows update Windows6.1-KB917607-x64
its working perfect now.

thanks a lot.
Previous Topic: call another form
Next Topic: Deploying Oracle Forms on Navigator different than IE.
Goto Forum:
  


Current Time: Fri Sep 19 21:34:53 CDT 2014

Total time taken to generate the page: 0.10660 seconds