Home » SQL & PL/SQL » Client Tools » Toad 10.6.1.3 and Windows 7
Toad 10.6.1.3 and Windows 7 [message #523168] Thu, 15 September 2011 17:56 Go to next message
annagel
Messages: 220
Registered: April 2006
Senior Member
Our company has finally undertaken the task of getting us all off Windows XP and onto Windows 7. My turn came this afternoon, they gave us all clean installs and after walking through oracle client, toad, visual studio setup I finally started using it an Toad is unbearably bad. I have found:



  • Loaded files suddenly become read only for no apparent reason
  • After selecting a file on a network drive and clicking the open button, a blank edit pane is loaded in place of the file, sometimes it has the name of the file sometimes no name and sometimes I get an error that the file does not exist
  • Empty file listings, I will browse into a directory that has files in it but toad shows nothing or freezes completely


I have not used Windows 7 much or this version of Toad at all so I was curious is anyone out there had experienced similar issues. I am loading much of this over the network so that is one possible culprit but it has never been a problem in the past with XP or older versions of toad, so I am a bit dubious that the shared server suddenly slowed way down at the exact moment they upgraded me.

Really just looking to see if my problems are typical (time to try a different version/go back to SQL developer) or atypical (time to start debugging).

Thanks for any experiences others have had,
Andrew
Re: Toad 10.6.1.3 and Windows 7 [message #523191 is a reply to message #523168] Fri, 16 September 2011 02:12 Go to previous messageGo to next message
Littlefoot
Messages: 19540
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
My TOAD version is lower than yours (it is 10.5 on Windows 7 Enterprise edition), but here's what I noticed: TOAD, by default, installs into "Program Files (x86)" directory. Brackets in a directory name caused different problems (none of them is mentioned in your list). Reinstalling it into a different directory (such as "C:\TOAD") improved things significantly and, as far as I can tell, it works OK. I'm not sure that reinstalling TOAD will fix your problems, but I suppose it won't cost much if you try.
Re: Toad 10.6.1.3 and Windows 7 [message #523207 is a reply to message #523191] Fri, 16 September 2011 04:03 Go to previous message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Had some problems as well with win7 and toad. Made a post a while back , here
Previous Topic: Language setting
Next Topic: Experience using "Code review options" in Toad formatter
Goto Forum:
  


Current Time: Tue Sep 02 10:43:50 CDT 2014

Total time taken to generate the page: 9.34069 seconds