Home » RDBMS Server » Enterprise Manager » Problem OEM:Asia/Jakarta is the correct timezone (Oracle 10g , CentOS)
Problem OEM:Asia/Jakarta is the correct timezone [message #515545] Tue, 12 July 2011 03:09
ntt85
Messages: 34
Registered: July 2011
Location: vietnam
Member

Hi all,

When I restart OEM I have the problem:
Timezone mismatch: The agentTZRegion value (Asia/Jakarta) in
 /opt/oracle/102/IVR01_mfdbs/sysman/config/emd.properties
does not match the current environment TZ setting(Asia/Jakarta).
The dbconsole cannot run with this mismatch.

If Asia/Jakarta is the correct timezone, set your timezone environment variable to Asia/Jakarta and repeat the 'emctl start dbconsole' operation.

If Asia/Jakarta is not the correct timezone, make sure that the timezone in your environment is correct, and then run the following command in your local Oracle Home: 'emctl resetTZ agent'

The output of this command will include detailed instructions to follow, to correct the mismatch.


When I typed : $echo $TZ, Asia/Jakarta displayed.
Then I try $ emctl resetTZ agent :

Oracle Enterprise Manager 10g Database Control Release
10.2.0.1.0  
Copyright (c) 1996, 2005 Oracle Corporation.  All rights reserved.
Updating /opt/oracle/102/IVR01_mfdbs/sysman/config/emd.properties...
resetTZ failed.
The agentTZRegion in:
/opt/oracle/102/IVR01_mfdbs/sysman/config/emd.properties
is not in agreement with what the agent thinks it should be.
Fix your environment.
Pick a TZ value that corresponds to time zone settings listed in:
/opt/oracle/102/sysman/admin/supportedtzs.lst


I checked emd.properties: agentTZRegion=Asia/Jakarta.
Asia/Jakarta is in supportedtzs.lst,too.

So I don't know how to resolve that problem.Anyone can help me?Many thanks.
Previous Topic: Discovery Timeout - IOException in reading Response
Next Topic: EM warning EM won't run after default 64-bit 11gR2 install
Goto Forum:
  


Current Time: Sat Aug 30 23:28:05 CDT 2014

Total time taken to generate the page: 0.12469 seconds