Home » Other » Suggestions & Feedback » Firefox Woes
Firefox Woes [message #512715] Tue, 21 June 2011 15:26 Go to next message
cookiemonster
Messages: 10573
Registered: September 2008
Location: Rainy Manchester
Senior Member
So I've just upgraded firefox to version 4.0.1 and I've just noticed that the quick reply box is MIA. Was there in my previous version of firefox. Still there in IE.
So it's the new version, which also seems to be logging me out all the time.
I'll go back to IE for this site for the time being but it looks like there are some issues that'll need to be addressed sooner or later.
Re: Firefox Woes [message #512717 is a reply to message #512715] Tue, 21 June 2011 15:39 Go to previous messageGo to next message
joy_division
Messages: 4454
Registered: February 2005
Location: East Coast USA
Senior Member
Hmmm, I have been on FF4 for sometime now and I still have the quick reply box.
I did notice though that when a thread goes 2 pages, the link for page 2 is now hard to find, in the lower left of the page rather than at the bottom of the last reply, but this could be unrelated to FF4.
Are you using the new menu style where the menu bat is gone and you only have the "firefox" "thingy" in the upper left? I am running it that way.
Re: Firefox Woes [message #512721 is a reply to message #512717] Tue, 21 June 2011 17:06 Go to previous messageGo to next message
BlackSwan
Messages: 21946
Registered: January 2009
Senior Member
I've been using FF 4.0.1 for some time now without noticing any problems.
Re: Firefox Woes [message #512899 is a reply to message #512721] Wed, 22 June 2011 13:55 Go to previous messageGo to next message
cookiemonster
Messages: 10573
Registered: September 2008
Location: Rainy Manchester
Senior Member
On closer inspection it seems the reply box problem is due to me getting randomly logged out.
That only happens with my new version of firefox. I suspect a problem with cookies but I'm not sure what.
Re: Firefox Woes [message #512908 is a reply to message #512899] Wed, 22 June 2011 14:39 Go to previous message
Barbara Boehmer
Messages: 7860
Registered: November 2002
Location: California, USA
Senior Member
I recall having a similar problem a long time ago. Somewhere along the way, I noticed that Firefox was prompting me asking whether I wanted it to remember the login and password for the site and when I selected yes that solved the problem. This is separate from any such utility on the website. However, obviously this is a problem if someone else uses your computer. You can view such settings by clicking on Firefox in the upper left corner, then Security in the drop-down list, then checking "Remember passwords for sites". There is also a list of exceptions that you can view.

Previous Topic: Automate of messages/questions
Next Topic: The original message text was modified AFTER it has been replied to
Goto Forum:
  


Current Time: Sat Apr 19 08:49:42 CDT 2014

Total time taken to generate the page: 1.94706 seconds