Home » Other » Suggestions & Feedback » Forum Search
Forum Search [message #506527] Mon, 09 May 2011 12:22 Go to next message
BlackSwan
Messages: 22780
Registered: January 2009
Senior Member
I bring up Search page
http://www.orafaq.com/forum/s/136107/
For "Search in Forum" I select "Networking and Gateways"
Into the Search Box I enter "12560" (as in ORA-12560) & click on the Search button.
only to get no results returned.
Sad
Does Problem Exist Between Keyboard And Chair?
or is Forum Search limited to search for alphabetic strings?

Any ideas, suggestions, or advice would be most welcomed.
Re: Forum Search [message #506528 is a reply to message #506527] Mon, 09 May 2011 12:25 Go to previous messageGo to next message
Michel Cadot
Messages: 59073
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Search does not work with numbers, I noticed that.

Regards
Michel
Re: Forum Search [message #506563 is a reply to message #506528] Tue, 10 May 2011 00:12 Go to previous messageGo to next message
Littlefoot
Messages: 19601
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you try "twelve thousand five hundred sixty"? ./fa/1599/0/
Re: Forum Search [message #506564 is a reply to message #506563] Tue, 10 May 2011 00:15 Go to previous messageGo to next message
ramoradba
Messages: 2452
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Laughing
Re: Forum Search [message #506603 is a reply to message #506564] Tue, 10 May 2011 05:19 Go to previous message
ThomasG
Messages: 3099
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
"ORA-12560" also seems to work as a search.

Only searching "12560" would also return you all of Littlefoots post for a while in the not so distant future, I guess. Very Happy
Previous Topic: Session_expired
Next Topic: Emailing of topic posts
Goto Forum:
  


Current Time: Tue Sep 16 00:33:35 CDT 2014

Total time taken to generate the page: 0.12841 seconds