Home » Applications » Oracle Fusion Apps & E-Business Suite » PO Approval failed by workflow mailer
PO Approval failed by workflow mailer [message #498168] Wed, 09 March 2011 01:24 Go to next message
Ora_fancy
Messages: 4
Registered: March 2011
Location: hyderabad
Junior Member
Dear all,
I have a problem that when a Purchase Order created in Oracle 11i which has to be approved by Workflowmail. PO keeps "in process" instead of getting the "appoved" status.
The approver receives the Workflowmail in webmailer and when he clicks the "Approve" link, the error 3003: Lookup code '' is not a valid code for lookup type 'PO_POAPPRV_APPROVE_ACTION' is shown in webmailer.
I believe that is why the Purchase Order is keeping "in process" as the approval seems not to come inside Oracle.
Does somebody know if this is a problem between the Oracle 11i Workflow Engine 2.6.3 and webmailer?already lower the internet security settings in Outlook. I appreciate any help

[Updated on: Wed, 09 March 2011 01:30]

Report message to a moderator

Re: PO Approval failed by workflow mailer [message #498380 is a reply to message #498168] Wed, 09 March 2011 16:44 Go to previous messageGo to next message
Alien
Messages: 236
Registered: June 1999
Senior Member
Hi,

this has to do with your language settings. It should be fixed by patch 3312981, or by setting the language of your mail/windows client to the language of eBS.
See mos notes: 560713.1 and 371496.1

Regards,

Arian
Re: PO Approval failed by workflow mailer [message #498426 is a reply to message #498380] Wed, 09 March 2011 23:22 Go to previous message
Ora_fancy
Messages: 4
Registered: March 2011
Location: hyderabad
Junior Member
Hi Arian,
Thanks for quick reply. Here the language is same, English in both the EBS and Mail. So does it really got anything to do with language settings. Can you suggest me any other possible solution.
Thank you.
Previous Topic: Development skill set for Fusion "forms"
Next Topic: R12 Application Backup
Goto Forum:
  


Current Time: Fri Nov 28 13:45:57 CST 2014

Total time taken to generate the page: 0.10021 seconds