Home » RDBMS Server » Enterprise Manager » Agent is unable to communicate with the OMS (10.2 , solaris)
Agent is unable to communicate with the OMS [message #497162] Fri, 04 March 2011 03:53 Go to next message
connect2saikrishna
Messages: 1
Registered: March 2011
Location: bangalore
Junior Member
Daily am getting this mails from grid... for the time of 3 to 4 seconds, am getting upto 15 mails saying the message which i mentioned below... In that time period the OEM is not working properly... After 4 seconds then OEM console is working fine... Can anyone help me out... I know that some communication problem
but i need solution for this to fix the problem ...

I know some communication problem.. but what could be the solution.. To establish the proper communication without anyproblem...


Agent is unable to communicate with the OMS. (REASON = Agent is Unreachable (REASON : Agent to OMS Communication is brokenError in request response, code = 400 , text = ).


Regards
saikrishna

[Updated on: Fri, 04 March 2011 04:04]

Report message to a moderator

Re: Agent is unable to communicate with the OMS [message #506043 is a reply to message #497162] Fri, 06 May 2011 05:12 Go to previous message
aliano
Messages: 3
Registered: August 2010
Location: Spain
Junior Member
Hi! We have in the past same problem, and solution was apply patch to "bad" agents (Patch 7031906)

Go to Metalink and see note ID 752296.1 (I cannot use links yet)

Sorry if this answer is too late. Smile
Previous Topic: OMS 11gR1 for POWER AIX 6.1
Next Topic: JDK 1.6.0 SR6
Goto Forum:
  


Current Time: Thu Jul 31 19:00:24 CDT 2014

Total time taken to generate the page: 0.05309 seconds