Home » RDBMS Server » Enterprise Manager » Accessing OEM from a remote machine (Oracle Standard Edition, 10.2.0.5, Windows 2003)
Accessing OEM from a remote machine [message #490518] Tue, 25 January 2011 07:24 Go to next message
srp47
Messages: 3
Registered: January 2011
Location: Bangalore
Junior Member
Hi experts,

I am having 3 oracle 10.2.0.5 version standard edition databases running on windows platform on 3 different servers. OEM is configured for all the 3 databases and we are able to access these OEM from their respective servers.

As per my knowledge, I should be able to access the OEMs of all 3 databases from my local machine. But Iam facing problem in accessing the OEMs from my local machine.

Please let me know what changes need to be done so that I can access the OEMs of all 3 databases from one single local machine rather than checking it by logging into their respective servers.
Re: Accessing OEM from a remote machine [message #490522 is a reply to message #490518] Tue, 25 January 2011 07:36 Go to previous messageGo to next message
Michel Cadot
Messages: 57604
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
But Iam facing problem in accessing the OEMs from my local machine.

This does not help us to know what problem you are actually facing and so to give a solution.

Quote:
Please let me know what changes need to be done so that I can access the OEMs of all 3 databases from one single local machine rather than checking it by logging into their respective servers.

There is nothing to do, you should be able to access them assuming your network is configuring to allow it.

Regards
Michel
Re: Accessing OEM from a remote machine [message #490545 is a reply to message #490522] Tue, 25 January 2011 09:22 Go to previous messageGo to next message
srp47
Messages: 3
Registered: January 2011
Location: Bangalore
Junior Member
Hi Michel,

The webpage does not get opened. I get an error saying internet explorer cannot display the web page. This error does not seem to come up when Iam accessing the OEM from the respective server. It comes up only when Iam accessing it from a remote machine.
Re: Accessing OEM from a remote machine [message #490546 is a reply to message #490545] Tue, 25 January 2011 09:25 Go to previous messageGo to next message
BlackSwan
Messages: 21938
Registered: January 2009
Senior Member
>It comes up only when Iam accessing it from a remote machine.
How remote?
Different subnet?
Through any firewall?
When was last time remote access worked OK?
What changed?
To which port are you trying to connect to OEM?
Re: Accessing OEM from a remote machine [message #490557 is a reply to message #490545] Tue, 25 January 2011 10:19 Go to previous messageGo to next message
Michel Cadot
Messages: 57604
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
There is nothing to do, you should be able to access them assuming your network is configuring to allow it.

Check this with your system or network admin.

Regards
Michel
Re: Accessing OEM from a remote machine [message #490602 is a reply to message #490545] Wed, 26 January 2011 00:53 Go to previous messageGo to next message
srp47
Messages: 3
Registered: January 2011
Location: Bangalore
Junior Member
>How remote?
Remote in the sense from my local system and not from the server.

>Different subnet?
The subnet of the my local system and the server are same. There are no changes.

>When was last time remote access worked OK?
It has not worked from my local machine not even once. Its only from the server it is working.

>What changed?
There were no changes made.

>To which port are you trying to connect to OEM?
OEMs of 2 databases are using 5500 port and OEM of one database is using 1158 port.
Re: Accessing OEM from a remote machine [message #490615 is a reply to message #490602] Wed, 26 January 2011 02:11 Go to previous messageGo to next message
Michel Cadot
Messages: 57604
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Michel Cadot wrote on Tue, 25 January 2011 17:19
Quote:
There is nothing to do, you should be able to access them assuming your network is configuring to allow it.

Check this with your system or network admin.

Regards
Michel

Re: Accessing OEM from a remote machine [message #572372 is a reply to message #490615] Tue, 11 December 2012 04:30 Go to previous message
mwasilu
Messages: 1
Registered: December 2012
Location: Tanzania
Junior Member
I had the same issue, it is the firewall that causing this. Check your firewall settings or disable firewall and you will be fine
Previous Topic: severe : error starting database control
Next Topic: em service name invalid
Goto Forum:
  


Current Time: Thu Apr 17 02:08:18 CDT 2014

Total time taken to generate the page: 0.07397 seconds