Home » Infrastructure » Unix » Compatibility Versions (Oracle 7.3.4 - Solaris 7 to Oracle7.3.4. Solaris 8)
Compatibility Versions [message #489951] Thu, 20 January 2011 03:43 Go to next message
difdba
Messages: 6
Registered: October 2006
Junior Member
Anyone can tell me which versions of Solaris are compatible with Oracle 7.3.4 and Oracle 8.1.6.

Thanks in advance.
Re: Compatibility Versions [message #489955 is a reply to message #489951] Thu, 20 January 2011 03:57 Go to previous messageGo to next message
Michel Cadot
Messages: 60058
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
None of the current versions.

Regards
Michel
Re: Compatibility Versions [message #489956 is a reply to message #489951] Thu, 20 January 2011 04:09 Go to previous messageGo to next message
difdba
Messages: 6
Registered: October 2006
Junior Member
and unsupported versions of Solaris 7 and Solaris 8?

Thans in advance
Re: Compatibility Versions [message #489958 is a reply to message #489956] Thu, 20 January 2011 04:41 Go to previous message
Michel Cadot
Messages: 60058
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Oracle 8.1.6 worked with Solaris 7 (with some patches) and Solaris 8.
Oracle 7.3.4 worked with Solaris 7. For Solaris 8, see Frank Naude's answer at http://www.orafaq.com/forum/mv/msg/37104/97853/0/#msg_97853.

Regards
Michel
Previous Topic: SQL*LOADER
Next Topic: Problems faced after installing solaris 10 in oracle virtual box 4.0.2
Goto Forum:
  


Current Time: Thu Dec 25 21:48:03 CST 2014

Total time taken to generate the page: 0.09248 seconds