Home » Applications » PeopleSoft, JD Edwards & Siebel » I am unable to send mails through JDEdwards EnterpriseOne 8.11(using gmail account) (JDEdwards EnterpriseOne Verison 8.11)
I am unable to send mails through JDEdwards EnterpriseOne 8.11(using gmail account) [message #484789] Thu, 02 December 2010 14:57 Go to next message
mmazuera
Messages: 1
Registered: December 2010
Location: Colombia
Junior Member
Hi all,

I am unable to send mails from JDE when using smtp.gmail.com.
Im receiving the following error in my log file:

SMTP_ParseServerResponse : The SMTP server returned an error
Response from the SMTP server is <530 5.7.0 Must issue a STARTTLS command first. j64sm531917yha.35 >

4232/3424 UNKNOWN Thu Dec 02 15:08:36.790004 jdesmtp.c1516
Leaving sendMimeMsgOnSMTPImpl with an error return code : <33>

4232/3424 UNKNOWN Thu Dec 02 15:08:36.790006 jdemosmtp.c396
SendMediaObjectOnSMTP : Failed in sendMimeMsgOnSMTP

Please Help. Thanks.

Mapi.

Re: I am unable to send mails through JDEdwards EnterpriseOne 8.11(using gmail account) [message #484790 is a reply to message #484789] Thu, 02 December 2010 15:03 Go to previous message
BlackSwan
Messages: 22845
Registered: January 2009
Senior Member
I fails to see how or where Oracle RDBMS is involved.

The SMTP Server is/was displeased with what was sent to it.
Fix the application that results in this error.

It would be helpful if you followed Posting Guidelines - http://www.orafaq.com/forum/t/88153/0/
Previous Topic: How to Map A File To Process Scheduler Output In Peoplesoft
Next Topic: erro in utb data nt come data browser shows data
Goto Forum:
  


Current Time: Wed Oct 01 21:43:26 CDT 2014

Total time taken to generate the page: 0.11254 seconds