Home » Other » Suggestions & Feedback » spellcheck / link bug
spellcheck / link bug [message #482400] Thu, 11 November 2010 04:36 Go to next message
cookiemonster
Messages: 10908
Registered: September 2008
Location: Rainy Manchester
Senior Member
Had a few links in posts go wrong recently. Finally worked out why.

If you have a link in a post and spell check it, when you click on the apply message changes the link gets modified.
So:

[url=http://www.orafaq.com/forum/t/163126/129190/]test[/url]

becomes:

[[http://www.orafaq.com/forum/t/163126/129190/|test]]


I.e.
test
becomes:
test
Re: spellcheck / link bug [message #482432 is a reply to message #482400] Thu, 11 November 2010 08:33 Go to previous messageGo to next message
Frank Naude
Messages: 4419
Registered: April 1998
Senior Member
Reply, spell check and post:

test

EDIT: Unable to reproduce?
Re: spellcheck / link bug [message #482433 is a reply to message #482432] Thu, 11 November 2010 08:42 Go to previous messageGo to next message
cookiemonster
Messages: 10908
Registered: September 2008
Location: Rainy Manchester
Senior Member
test

Done it again.

Spellcheck alone is not enough - have to press apply spelling changes.
It appends more stuff on every press as well. Done it three times in this message. Link is now:

[[http://www.orafaq.com/wiki/http://www.orafaq.com/wiki/http://www.orafaq.com/forum/t/163126/129190/|test]]
Re: spellcheck / link bug [message #482434 is a reply to message #482433] Thu, 11 November 2010 08:45 Go to previous message
cookiemonster
Messages: 10908
Registered: September 2008
Location: Rainy Manchester
Senior Member
Looking back my original message wasn't as clear as I thought, apologies.
When I said
Quote:

apply message changes

I actually meant
Quote:

apply spelling changes
Previous Topic: Today messages
Next Topic: Server scheduled to move to a new data centre
Goto Forum:
  


Current Time: Fri Aug 22 15:18:18 CDT 2014

Total time taken to generate the page: 0.34086 seconds