Home » RDBMS Server » Enterprise Manager » performance problem (Oracle 10G, Linux)
performance problem [message #480248] Fri, 22 October 2010 01:17 Go to next message
kk-ksfe
Messages: 5
Registered: February 2009
Location: India
Junior Member
Hi all,

I have a very difficult problem to solve. We are running a distributed system with the same software installed in our various locations. Each and every location has their own data but the underlying structure is the same and the software also the same.

My problem is one of the query takes just less than one second in one location while the same takes more than 90 seconds in a particular location. This is a peculiar case of one location and the query which is part of a report generation causes a time delay of more than one hour in the location where as the same report gets processed in less than 30 seconds in all other locations.

How to crack the problem? Where to start?
Re: performance problem [message #480336 is a reply to message #480248] Fri, 22 October 2010 08:41 Go to previous message
LKBrwn_DBA
Messages: 439
Registered: July 2003
Location: WPB, FL
Senior Member
kk-ksfe wrote on Fri, 22 October 2010 02:17

Blah, blah, blah...

How to crack the problem? Where to start?

Start with the server source of the problem...
Follow standard research/performance tuning methods.

[Updated on: Fri, 22 October 2010 09:41] by Moderator

Report message to a moderator

Previous Topic: EM Not working after host name change
Next Topic: system table space
Goto Forum:
  


Current Time: Sun Oct 19 23:52:27 CDT 2014

Total time taken to generate the page: 0.12300 seconds