Home » SQL & PL/SQL » Client Tools » ERwin getting error parameter is incorrect while connecting to oracle (10.2.0.1.0/ ERwin )
ERwin getting error parameter is incorrect while connecting to oracle [message #471790] Tue, 17 August 2010 06:06 Go to next message
sunil0780
Messages: 31
Registered: July 2010
Location: chennai
Member
Hi All
I am tring to connect ERwin with Oracle database
but i am getting following error

---------------------------
AllFusion ERwin Data Modeler
---------------------------
The parameter is incorrect.


---------------------------
OK   
---------------------------

i am chosing Databse as Oracle Vers
Authentication : Database Authentication
User Name : sample
Password: pass
Parameters : NEW_GSCDBD_DEV9I ( is the vlaue from tnsname.ora )

[Updated on: Tue, 17 August 2010 06:10]

Report message to a moderator

Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471791 is a reply to message #471790] Tue, 17 August 2010 06:08 Go to previous messageGo to next message
ramoradba
Messages: 2453
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Use correct combination of username and password
Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471793 is a reply to message #471791] Tue, 17 August 2010 06:11 Go to previous messageGo to next message
sunil0780
Messages: 31
Registered: July 2010
Location: chennai
Member
Hi ramoradba,
thanks for update
here is the error while i am giving corect user name and pasowrd

---------------------------
AllFusion ERwin Data Modeler
---------------------------
The parameter is incorrect.


---------------------------
OK   
---------------------------
Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471797 is a reply to message #471793] Tue, 17 August 2010 06:26 Go to previous messageGo to next message
ramoradba
Messages: 2453
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
First you posted like Invalid username later you updated it to incorrect parameter ?
So which parameter is in correct ?what are the parameters you are using to connect?

sriram

[Updated on: Tue, 17 August 2010 06:27]

Report message to a moderator

Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471799 is a reply to message #471797] Tue, 17 August 2010 06:30 Go to previous messageGo to next message
sunil0780
Messages: 31
Registered: July 2010
Location: chennai
Member
Hi ramoradba,
incorrect parameter is correct by mistake i added invalid username then after that i have updated the same with correct error
Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471800 is a reply to message #471797] Tue, 17 August 2010 06:30 Go to previous messageGo to next message
cookiemonster
Messages: 11074
Registered: September 2008
Location: Rainy Manchester
Senior Member
Can you connect to the DB using sqlplus?
Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471801 is a reply to message #471799] Tue, 17 August 2010 06:31 Go to previous messageGo to next message
sunil0780
Messages: 31
Registered: July 2010
Location: chennai
Member
Hi ramoradba,
Here is the parameter
Authentication : Database Authentication
User Name : sample
Password: pass
Parameters : NEW_GSCDBD_DEV9I ( is the vlaue from tnsname.ora )
Re: ERwin getting error parameter is incorrect while connecting to oracle [message #471802 is a reply to message #471801] Tue, 17 August 2010 06:32 Go to previous message
sunil0780
Messages: 31
Registered: July 2010
Location: chennai
Member
Hi ramoradba,
yes i am able to connect using SQLPlus
infact i am able to connect trho' Toad also
Previous Topic: unable to login through TOAD
Next Topic: connect oracle developer 6i without connect string
Goto Forum:
  


Current Time: Thu Oct 23 12:09:30 CDT 2014

Total time taken to generate the page: 0.06751 seconds