Home » Other » Suggestions & Feedback » No Bold Text in [Code ] Formatting (http://www.orafaq.com/forum)
No Bold Text in [Code ] Formatting [message #468734] Sun, 01 August 2010 23:10 Go to next message
rahulvb
Messages: 924
Registered: October 2009
Location: Somewhere Near Equator.
Senior Member
All,

Can we have the Facility to mark text as Bold in Code Tag ?

Right now its not available.

[b] select sysdate from dual;[/b]

[Updated on: Mon, 02 August 2010 01:02] by Moderator

Report message to a moderator

Re: No Bold Text in [Code ] Formatting [message #468735 is a reply to message #468734] Sun, 01 August 2010 23:24 Go to previous messageGo to next message
ramoradba
Messages: 2453
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
IMO ,
Its not necessary to post the code in "BOLD"

sriram

[Updated on: Mon, 02 August 2010 00:47]

Report message to a moderator

Re: No Bold Text in [Code ] Formatting [message #468740 is a reply to message #468735] Mon, 02 August 2010 00:34 Go to previous messageGo to next message
rahulvb
Messages: 924
Registered: October 2009
Location: Somewhere Near Equator.
Senior Member
ramoradba wrote on Sun, 01 August 2010 23:24
IMO ,
Its not necessary to post the code in "BOLD"

sriram


Its not to Post Bold is to highlight Line with Error. Smile

[Updated on: Mon, 02 August 2010 00:47] by Moderator

Report message to a moderator

Re: No Bold Text in [Code ] Formatting [message #468741 is a reply to message #468735] Mon, 02 August 2010 00:34 Go to previous messageGo to next message
Frank Naude
Messages: 4420
Registered: April 1998
Senior Member
If we render tags in code blocks, people cannot post tags any more (or it will be difficult to do so).
It's a catch-22, isn't it?

[Updated on: Mon, 02 August 2010 00:46] by Moderator

Report message to a moderator

Re: No Bold Text in [Code ] Formatting [message #468742 is a reply to message #468741] Mon, 02 August 2010 00:39 Go to previous messageGo to next message
rahulvb
Messages: 924
Registered: October 2009
Location: Somewhere Near Equator.
Senior Member
No, not Necessary , Just we have to use it carefully that it.
Re: No Bold Text in [Code ] Formatting [message #468759 is a reply to message #468741] Mon, 02 August 2010 02:00 Go to previous messageGo to next message
Frank
Messages: 7878
Registered: March 2000
Senior Member
Frank Naude wrote on Mon, 02 August 2010 07:34
If we render tags in code blocks, people cannot post tags any more (or it will be difficult to do so).
It's a catch-22, isn't it?

Isn't that what the notag tag was for?
Re: No Bold Text in [Code ] Formatting [message #468809 is a reply to message #468759] Mon, 02 August 2010 04:27 Go to previous messageGo to next message
rleishman
Messages: 3700
Registered: October 2005
Location: Melbourne, Australia
Senior Member
At a stretch,
you can change it to a monospaced font
and bold it that way.


Sadly, it does not preserve whitespace
icon14.gif  Re: No Bold Text in [Code ] Formatting [message #468816 is a reply to message #468809] Mon, 02 August 2010 04:37 Go to previous messageGo to next message
rahulvb
Messages: 924
Registered: October 2009
Location: Somewhere Near Equator.
Senior Member
Ok, This is Simple and effective solution as we Can show the code in different font and
mark it as Bold as show in your post.

Thanks rleishman.
Re: No Bold Text in [Code ] Formatting [message #468818 is a reply to message #468816] Mon, 02 August 2010 04:40 Go to previous messageGo to next message
Littlefoot
Messages: 19711
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Once again (as it seems that you didn't see what Ross said): it doesn't preserve formatting. Your code will be nice and colorful, but - unformatted.
Re: No Bold Text in [Code ] Formatting [message #468820 is a reply to message #468818] Mon, 02 August 2010 04:48 Go to previous message
rahulvb
Messages: 924
Registered: October 2009
Location: Somewhere Near Equator.
Senior Member
Agree Littlefoot but we have some workaround for this to highlight the error,
about formatting ..we will have to compormise.


declare
v_date date := sysdate;
begin
dbms_output.put_line(v_date);
end;

Previous Topic: Add to buddy list Features
Next Topic: Oracle White Paper Publish Process
Goto Forum:
  


Current Time: Fri Oct 31 08:40:32 CDT 2014

Total time taken to generate the page: 0.74528 seconds