Home » SQL & PL/SQL » Client Tools » Connection problem when login (oracle 11.2.0.1.0)
Connection problem when login [message #468016] Wed, 28 July 2010 10:39 Go to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Hi,

I got to install oracle 11g. After installation i was able to login to database. But when I try to login now, it throws me the below error. I could not resolve this error.

SQL*Plus: Release 11.2.0.1.0 Production on Wed Jul 28 11:29:00 2010

Copyright (c) 1982, 2010, Oracle.  All rights reserved.

ERROR:
ORA-12514: TNS:listener does not currently know of service requested in connect
descriptor




Please help me in getting the error resolved.

Regards,
Srikar
Re: Connection problem when login [message #468017 is a reply to message #468016] Wed, 28 July 2010 10:56 Go to previous messageGo to next message
cookiemonster
Messages: 11203
Registered: September 2008
Location: Rainy Manchester
Senior Member
That usually means the db is shut down.

EDIT: typo

[Updated on: Wed, 28 July 2010 10:56]

Report message to a moderator

Re: Connection problem when login [message #468018 is a reply to message #468017] Wed, 28 July 2010 11:04 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Hi,

Thanks for your reply.
I am not sure how to get it resolve. The database is installed in my personal computer.

Can you please share me how to get it resolve.

Regards,
Pointers
Re: Connection problem when login [message #468019 is a reply to message #468018] Wed, 28 July 2010 11:08 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
I followed the below steps but still unable to connect
C:\Documents and Settings\AAA>set oracle_sid=orcl

C:\Documents and Settings\AAA>sqlplus /nolog

SQL*Plus: Release 11.2.0.1.0 Production on Wed Jul 28 12:06:15 2010

Copyright (c) 1982, 2010, Oracle.  All rights reserved.

SQL> conn system/abcdefg as sysdba
ERROR:
ORA-12560: TNS:protocol adapter error


SQL> startup
ORA-12560: TNS:protocol adapter error
SQL>


Regards,
Pointers
Re: Connection problem when login [message #468022 is a reply to message #468019] Wed, 28 July 2010 11:18 Go to previous messageGo to next message
Michel Cadot
Messages: 59807
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Wrong ORACLE_SID or wrong ORACLE_HOME.

Regards
Michel

[Updated on: Wed, 28 July 2010 11:18]

Report message to a moderator

Re: Connection problem when login [message #468025 is a reply to message #468022] Wed, 28 July 2010 11:23 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Thanks for your reply Micheal.

The below is my TNS

# tnsnames.ora Network Configuration File: E:\oracle\product\11.2.0\dbhome_1\network\admin\tnsnames.ora
# Generated by Oracle configuration tools.

LISTENER_ORCL =
  (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521))


ORACLR_CONNECTION_DATA =
  (DESCRIPTION =
    (ADDRESS_LIST =
      (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1521))
    )
    (CONNECT_DATA =
      (SID = CLRExtProc)
      (PRESENTATION = RO)
    )
  )

ORCL =
  (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = localhost)(PORT = 1521))
    (CONNECT_DATA =
      (SERVER = DEDICATED)
      (SERVICE_NAME = orcl)
    )
  )



C:\Documents and Settings\AAA>set ORACLE_SID=ORCL

C:\Documents and Settings\AAA>sqlplus /nolog

SQL*Plus: Release 11.2.0.1.0 Production on Wed Jul 28 12:20:00 2010

Copyright (c) 1982, 2010, Oracle.  All rights reserved.

SQL> conn system/abcdefg as sysdba
ERROR:
ORA-12560: TNS:protocol adapter error


SQL> startup
ORA-12560: TNS:protocol adapter error


I am not sure what is wrong here.

Regards,
Pointers
Re: Connection problem when login [message #468029 is a reply to message #468025] Wed, 28 July 2010 11:35 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
open a command window & issue following command

SET

COPY results then PASTE all back here
Re: Connection problem when login [message #468030 is a reply to message #468016] Wed, 28 July 2010 11:43 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Thanks for your reply Black Swan.
C:\Documents and Settings\AAA>set

ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\RUSHI\Application Data
CLASSPATH=.;C:\Program Files\IBM\WebSphere MQ\Java\lib\providerutil.jar;C:\Prog
am Files\IBM\WebSphere MQ\Java\lib\com.ibm.mqjms.jar;C:\Program Files\IBM\WebSp
ere MQ\Java\lib\ldap.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\jta.jar;C:\
rogram Files\IBM\WebSphere MQ\Java\lib\jndi.jar;C:\Program Files\IBM\WebSphere
Q\Java\lib\jms.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\connector.jar;C:\
rogram Files\IBM\WebSphere MQ\Java\lib\fscontext.jar;C:\Program Files\IBM\WebSp
ere MQ\Java\lib\com.ibm.mq.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2java.zip;C:\PROGR
~1\IBM\SQLLIB\java\db2jcc.jar;C:\PROGRA~1\IBM\SQLLIB\java\sqlj.zip;C:\PROGRA~1\
BM\SQLLIB\java\db2jcc_license_cisuz.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2jcc_lice
se_cu.jar;C:\PROGRA~1\IBM\SQLLIB\bin;C:\PROGRA~1\IBM\SQLLIB\java\common.jar;C:\
rogram Files\Java\jre6\lib\ext\QTJava.zip
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=NANI-FC60E46D65
ComSpec=C:\WINDOWS\system32\cmd.exe
DB2INSTANCE=DB2
DB2TEMPDIR=C:\PROGRA~1\IBM\SQLLIB\
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\RUSHI
include=C:\PROGRA~1\IBM\SQLLIB\INCLUDE;C:\PROGRA~1\IBM\SQLLIB\LIB;C:\Program Fi
es\IBM\WebSphere MQ\tools\c\include;C:\Program Files\IBM\WebSphere MQ\tools\cpl
s\include
lib=C:\Program Files\IBM\WebSphere MQ\tools\lib;C:\PROGRA~1\IBM\SQLLIB\LIB
LOGONSERVER=\\NANI-FC60E46D65
MQ_JAVA_DATA_PATH=C:\Program Files\IBM\WebSphere MQ
MQ_JAVA_INSTALL_PATH=C:\Program Files\IBM\WebSphere MQ\Java
MQ_JAVA_LIB_PATH=C:\Program Files\IBM\WebSphere MQ\Java\lib
NUMBER_OF_PROCESSORS=2
ORACLE_UNQNAME=ORCL
OS=Windows_NT
Path=E:\oracle\product\11.2.0\dbhome_1\bin;C:\Program Files\Java\jre6\bin;C:\Pr
gram Files\IBM\WebSphere MQ\Java\lib;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\
ystem32\Wbem;C:\Program Files\IBM\WebSphere MQ\bin;C:\Program Files\IBM\WebSphe
e MQ\tools\c\samples\bin;C:\PROGRA~1\IBM\SQLLIB\BIN;C:\PROGRA~1\IBM\SQLLIB\FUNC
ION;C:\PROGRA~1\IBM\SQLLIB\SAMPLES\REPL;C:\Program Files\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=170a
ProgramFiles=C:\Program Files
PROMPT=$P$G
QTJAVA=C:\Program Files\Java\jre6\lib\ext\QTJava.zip
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
TMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
USERDOMAIN=NANI-FC60E46D65
USERNAME=RUSHI
USERPROFILE=C:\Documents and Settings\RUSHI
windir=C:\WINDOWS


Regards,
Pointers
Re: Connection problem when login [message #468031 is a reply to message #468030] Wed, 28 July 2010 11:46 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
>conn system/abcdefg as sysdba
Should NOT be using SQL*Net to access DB
>Path=E:\oracle\product\11.2.0\dbhome_1\bin;
V11.2 Oracle appears to be installed
ORACLE_HOME=
ORACLE_SID=
2 environmental variables NOT defined
When was last time you got logged into Oracle DB?
What changed?
Re: Connection problem when login [message #468034 is a reply to message #468030] Wed, 28 July 2010 11:58 Go to previous messageGo to next message
Michel Cadot
Messages: 59807
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Michel Cadot wrote on Wed, 28 July 2010 18:18
Wrong ORACLE_SID or wrong ORACLE_HOME.

Regards
Michel


They are not set!

Regards
Michel
Re: Connection problem when login [message #468037 is a reply to message #468016] Wed, 28 July 2010 12:21 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Thanks for your reply.

I have installed oracle 11g R2 2 days before. After installation, i was able to login, i dint change anything after that.
I even dint set any environment variables manually during my installation. But i was able to connect to oracle.

Now, i have set two environment variables as per your suggestion.

ORACLE_HOME=E:\oracle\product\11.2.0
and 
ORACLE_SID=SID


I am using windows environment.
C:\Documents and Settings\RUSHI>set
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\RUSHI\Application Data
CLASSPATH=.;C:\Program Files\IBM\WebSphere MQ\Java\lib\providerutil.jar;C:\Progr
am Files\IBM\WebSphere MQ\Java\lib\com.ibm.mqjms.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\ldap.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\jta.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\jndi.jar;C:\Program Files\IBM\WebSphere M
Q\Java\lib\jms.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\connector.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\fscontext.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\com.ibm.mq.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2java.zip;C:\PROGRA
~1\IBM\SQLLIB\java\db2jcc.jar;C:\PROGRA~1\IBM\SQLLIB\java\sqlj.zip;C:\PROGRA~1\I
BM\SQLLIB\java\db2jcc_license_cisuz.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2jcc_licen
se_cu.jar;C:\PROGRA~1\IBM\SQLLIB\bin;C:\PROGRA~1\IBM\SQLLIB\java\common.jar;C:\P
rogram Files\Java\jre6\lib\ext\QTJava.zip
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=NANI-FC60E46D65
ComSpec=C:\WINDOWS\system32\cmd.exe
DB2INSTANCE=DB2
DB2TEMPDIR=C:\PROGRA~1\IBM\SQLLIB\
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\RUSHI
include=C:\PROGRA~1\IBM\SQLLIB\INCLUDE;C:\PROGRA~1\IBM\SQLLIB\LIB;C:\Program Fil
es\IBM\WebSphere MQ\tools\c\include;C:\Program Files\IBM\WebSphere MQ\tools\cplu
s\include
lib=C:\Program Files\IBM\WebSphere MQ\tools\lib;C:\PROGRA~1\IBM\SQLLIB\LIB
LOGONSERVER=\\NANI-FC60E46D65
MQ_JAVA_DATA_PATH=C:\Program Files\IBM\WebSphere MQ
MQ_JAVA_INSTALL_PATH=C:\Program Files\IBM\WebSphere MQ\Java
MQ_JAVA_LIB_PATH=C:\Program Files\IBM\WebSphere MQ\Java\lib
NUMBER_OF_PROCESSORS=2
ORACLE_HOME=E:\oracle\product\11.2.0
ORACLE_SID=ORCL
ORACLE_UNQNAME=ORCL
ORALCE_SID=ORCL
OS=Windows_NT
Path=E:\oracle\product\11.2.0\dbhome_1\bin;C:\Program Files\Java\jre6\bin;C:\Pro
gram Files\IBM\WebSphere MQ\Java\lib;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\S
ystem32\Wbem;C:\Program Files\IBM\WebSphere MQ\bin;C:\Program Files\IBM\WebSpher
e MQ\tools\c\samples\bin;C:\PROGRA~1\IBM\SQLLIB\BIN;C:\PROGRA~1\IBM\SQLLIB\FUNCT
ION;C:\PROGRA~1\IBM\SQLLIB\SAMPLES\REPL;C:\Program Files\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=170a
ProgramFiles=C:\Program Files
PROMPT=$P$G
QTJAVA=C:\Program Files\Java\jre6\lib\ext\QTJava.zip
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
TMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
USERDOMAIN=NANI-FC60E46D65
USERNAME=RUSHI
USERPROFILE=C:\Documents and Settings\RUSHI
windir=C:\WINDOWS

C:\Documents and Settings\RUSHI>



When i try to login i get the below error (i am connecting from command line)

C:\Documents and Settings\RUSHI>sqlplus scott/abcdefg@orcl
Error 6 initializing SQL*Plus
SP2-0667: Message file sp1<lang>.msb not found
SP2-0750: You may need to set ORACLE_HOME to your Oracle software directory
C:\Documents and Settings\RUSHI>


Regards,
Pointers
Re: Connection problem when login [message #468038 is a reply to message #468037] Wed, 28 July 2010 12:24 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
SET ORACLE_HOME=E:\oracle\product\11.2.0\dbhome_1
Re: Connection problem when login [message #468040 is a reply to message #468016] Wed, 28 July 2010 12:40 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Thanks for your patience.

Sorry, that dint resolve the issue.

I have set the enviornment variable and restarted the machine.


C:\Documents and Settings\RUSHI>set
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\RUSHI\Application Data
CLASSPATH=.;C:\Program Files\IBM\WebSphere MQ\Java\lib\providerutil.jar;C:\Progr
am Files\IBM\WebSphere MQ\Java\lib\com.ibm.mqjms.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\ldap.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\jta.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\jndi.jar;C:\Program Files\IBM\WebSphere M
Q\Java\lib\jms.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\connector.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\fscontext.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\com.ibm.mq.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2java.zip;C:\PROGRA
~1\IBM\SQLLIB\java\db2jcc.jar;C:\PROGRA~1\IBM\SQLLIB\java\sqlj.zip;C:\PROGRA~1\I
BM\SQLLIB\java\db2jcc_license_cisuz.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2jcc_licen
se_cu.jar;C:\PROGRA~1\IBM\SQLLIB\bin;C:\PROGRA~1\IBM\SQLLIB\java\common.jar;C:\P
rogram Files\Java\jre6\lib\ext\QTJava.zip
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=NANI-FC60E46D65
ComSpec=C:\WINDOWS\system32\cmd.exe
DB2INSTANCE=DB2
DB2TEMPDIR=C:\PROGRA~1\IBM\SQLLIB\
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\RUSHI
include=C:\PROGRA~1\IBM\SQLLIB\INCLUDE;C:\PROGRA~1\IBM\SQLLIB\LIB;C:\Program Fil
es\IBM\WebSphere MQ\tools\c\include;C:\Program Files\IBM\WebSphere MQ\tools\cplu
s\include
lib=C:\Program Files\IBM\WebSphere MQ\tools\lib;C:\PROGRA~1\IBM\SQLLIB\LIB
LOGONSERVER=\\NANI-FC60E46D65
MQ_JAVA_DATA_PATH=C:\Program Files\IBM\WebSphere MQ
MQ_JAVA_INSTALL_PATH=C:\Program Files\IBM\WebSphere MQ\Java
MQ_JAVA_LIB_PATH=C:\Program Files\IBM\WebSphere MQ\Java\lib
NUMBER_OF_PROCESSORS=2
ORACLE_HOME=E:\oracle\product\11.2.0\dbhome_1
ORACLE_SID=ORCL
ORACLE_UNQNAME=ORCL
ORALCE_SID=ORCL
OS=Windows_NT
Path=E:\oracle\product\11.2.0\dbhome_1\bin;C:\Program Files\Java\jre6\bin;C:\Pro
gram Files\IBM\WebSphere MQ\Java\lib;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\S
ystem32\Wbem;C:\Program Files\IBM\WebSphere MQ\bin;C:\Program Files\IBM\WebSpher
e MQ\tools\c\samples\bin;C:\PROGRA~1\IBM\SQLLIB\BIN;C:\PROGRA~1\IBM\SQLLIB\FUNCT
ION;C:\PROGRA~1\IBM\SQLLIB\SAMPLES\REPL;C:\Program Files\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=170a
ProgramFiles=C:\Program Files
PROMPT=$P$G
QTJAVA=C:\Program Files\Java\jre6\lib\ext\QTJava.zip
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
TMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
USERDOMAIN=NANI-FC60E46D65
USERNAME=RUSHI
USERPROFILE=C:\Documents and Settings\RUSHI
windir=C:\WINDOWS



When i try to login from command line
C:\Documents and Settings\RUSHI>sqlplus scott/abcdefg@orcl

SQL*Plus: Release 11.2.0.1.0 Production on Wed Jul 28 13:37:40 2010

Copyright (c) 1982, 2010, Oracle.  All rights reserved.

ERROR:
ORA-12514: TNS:listener does not currently know of service requested in connect
descriptor

Enter user-name:


Regards,
Pointers
Re: Connection problem when login [message #468041 is a reply to message #468040] Wed, 28 July 2010 12:41 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
sqlplus scott/abcdefg
Re: Connection problem when login [message #468042 is a reply to message #468040] Wed, 28 July 2010 12:43 Go to previous messageGo to next message
Michel Cadot
Messages: 59807
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
sqlplus scott/abcdefg@orcl

This is NOT the same question.

Does the first one solved? A feedback on this would be appreciated BEFORE you post another question.

Now you have to configure and start a listener to achieve this NEW question; listener is NOT required for the FIRST question.

Regards
Michel
Re: Connection problem when login [message #468044 is a reply to message #468042] Wed, 28 July 2010 12:52 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Sorry Micheal and Black Swan.

Its not a new question for me.
After setting up the environement variable, i just tried to login with scott schema.-->i am not sure if it is wrong.

However, that issue still dint resolve.
I did
C:\Documents and Settings\RUSHI>sqlplus /nolog

SQL*Plus: Release 11.2.0.1.0 Production on Wed Jul 28 13:47:40 2010

Copyright (c) 1982, 2010, Oracle.  All rights reserved.

SQL> conn system/fighter as sysdba
ERROR:
ORA-12560: TNS:protocol adapter error


Did I miss any step please.

Regards,
Pointers
Re: Connection problem when login [message #468046 is a reply to message #468044] Wed, 28 July 2010 12:55 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
>Did I miss any step please.

open a command window & issue following command

SET

COPY results then PASTE all back here
Re: Connection problem when login [message #468047 is a reply to message #468016] Wed, 28 July 2010 13:02 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
C:\Documents and Settings\RUSHI>set
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\RUSHI\Application Data
CLASSPATH=.;C:\Program Files\IBM\WebSphere MQ\Java\lib\providerutil.jar;C:\Progr
am Files\IBM\WebSphere MQ\Java\lib\com.ibm.mqjms.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\ldap.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\jta.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\jndi.jar;C:\Program Files\IBM\WebSphere M
Q\Java\lib\jms.jar;C:\Program Files\IBM\WebSphere MQ\Java\lib\connector.jar;C:\P
rogram Files\IBM\WebSphere MQ\Java\lib\fscontext.jar;C:\Program Files\IBM\WebSph
ere MQ\Java\lib\com.ibm.mq.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2java.zip;C:\PROGRA
~1\IBM\SQLLIB\java\db2jcc.jar;C:\PROGRA~1\IBM\SQLLIB\java\sqlj.zip;C:\PROGRA~1\I
BM\SQLLIB\java\db2jcc_license_cisuz.jar;C:\PROGRA~1\IBM\SQLLIB\java\db2jcc_licen
se_cu.jar;C:\PROGRA~1\IBM\SQLLIB\bin;C:\PROGRA~1\IBM\SQLLIB\java\common.jar;C:\P
rogram Files\Java\jre6\lib\ext\QTJava.zip
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=NANI-FC60E46D65
ComSpec=C:\WINDOWS\system32\cmd.exe
DB2INSTANCE=DB2
DB2TEMPDIR=C:\PROGRA~1\IBM\SQLLIB\
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\RUSHI
include=C:\PROGRA~1\IBM\SQLLIB\INCLUDE;C:\PROGRA~1\IBM\SQLLIB\LIB;C:\Program Fil
es\IBM\WebSphere MQ\tools\c\include;C:\Program Files\IBM\WebSphere MQ\tools\cplu
s\include
lib=C:\Program Files\IBM\WebSphere MQ\tools\lib;C:\PROGRA~1\IBM\SQLLIB\LIB
LOGONSERVER=\\NANI-FC60E46D65
MQ_JAVA_DATA_PATH=C:\Program Files\IBM\WebSphere MQ
MQ_JAVA_INSTALL_PATH=C:\Program Files\IBM\WebSphere MQ\Java
MQ_JAVA_LIB_PATH=C:\Program Files\IBM\WebSphere MQ\Java\lib
NUMBER_OF_PROCESSORS=2
ORACLE_HOME=E:\oracle\product\11.2.0\dbhome_1
ORACLE_SID=ORCL
ORACLE_UNQNAME=ORCL
ORALCE_SID=ORCL
OS=Windows_NT
Path=E:\oracle\product\11.2.0\dbhome_1\bin;C:\Program Files\Java\jre6\bin;C:\Pro
gram Files\IBM\WebSphere MQ\Java\lib;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\S
ystem32\Wbem;C:\Program Files\IBM\WebSphere MQ\bin;C:\Program Files\IBM\WebSpher
e MQ\tools\c\samples\bin;C:\PROGRA~1\IBM\SQLLIB\BIN;C:\PROGRA~1\IBM\SQLLIB\FUNCT
ION;C:\PROGRA~1\IBM\SQLLIB\SAMPLES\REPL;C:\Program Files\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=170a
ProgramFiles=C:\Program Files
PROMPT=$P$G
QTJAVA=C:\Program Files\Java\jre6\lib\ext\QTJava.zip
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
TMP=C:\DOCUME~1\RUSHI\LOCALS~1\Temp
USERDOMAIN=NANI-FC60E46D65
USERNAME=RUSHI
USERPROFILE=C:\Documents and Settings\RUSHI
windir=C:\WINDOWS

C:\Documents and Settings\RUSHI>



Regards,
Pointers
Re: Connection problem when login [message #468048 is a reply to message #468047] Wed, 28 July 2010 13:10 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
is Oracle Service running at OS level?
Re: Connection problem when login [message #468051 is a reply to message #468016] Wed, 28 July 2010 13:34 Go to previous messageGo to next message
pointers
Messages: 353
Registered: May 2008
Senior Member
Hey Black Swan. Thanks for your patience and answers.

Yes, there was OracleServiceORCl stopped.
I went to controlpanel->adminstrative tools->services and manually started the service
and now i am able to login.

Thanks a ton.

I have two more questions pls.
1. How to make this starting of process by default when i start my machine (i.e. how to automate this manual starting OracleServiceORCl process). I dont want do what i have done now manually all the time.
2. When I was posting, Micheal said, for scott/fighter@orcl we need to configure listener. Can you please elaborate on this or any easily understandable URL on these concepts

Thanks all

Regards,
Pointers
Re: Connection problem when login [message #468054 is a reply to message #468051] Wed, 28 July 2010 13:40 Go to previous messageGo to next message
BlackSwan
Messages: 23059
Registered: January 2009
Senior Member
when all else fails Read The Fine Manual

http://download.oracle.com/docs/cd/E11882_01/install.112/e10843/toc.htm

complete Oracle Documentation set can be found at http://tahiti.oracle.com
Re: Connection problem when login [message #468055 is a reply to message #468054] Wed, 28 July 2010 13:41 Go to previous message
pointers
Messages: 353
Registered: May 2008
Senior Member
Thanks Black Swan

Regards,
Pointers
Previous Topic: XML DOM Mismatch
Next Topic: Exporter Tool #429 Error Over and Over...limited documentation
Goto Forum:
  


Current Time: Thu Nov 27 07:13:17 CST 2014

Total time taken to generate the page: 0.16568 seconds