Home » RDBMS Server » Enterprise Manager » Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) (Oracle 11g R2 on RHEL- 5)
icon14.gif  Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467246] Fri, 23 July 2010 01:20 Go to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Hi All,

I have installed Oracle 11g R2 on the RHEL 5 platform. Once the installtion is complete we need to run two scripts:
1: orainstRoot.sh
2: root.sh

As the root user.
When we run the root.sh script is ask us to overwrite three variables yes/no? we did yes.

After Running these scripts we opened the database, tried to run listner as well, everything is running fine but when we are trying to run the Emterprise Manager using command:

emctl start dbconsole

we are prompted with a path to check the logs
/u01/app/oracle/product/11.2.0/db_1/localhost_orcl11g/sysman/log

I do not know which file I have to check. please help me with this.

What could be the reason we are not able to run the EM.
I need it urgently as we ahve to generate the AWR reports for the client.

Thanks
Deepak Sharma
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467251 is a reply to message #467246] Fri, 23 July 2010 01:56 Go to previous messageGo to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Nobody has come across this error before????
Strange
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467253 is a reply to message #467251] Fri, 23 July 2010 02:02 Go to previous messageGo to next message
Michel Cadot
Messages: 59794
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Be patient, you posted this less than hafl an hour ago.
Do you think every one is there waiting for you to post a question?

Regards
Michel
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467254 is a reply to message #467253] Fri, 23 July 2010 02:07 Go to previous messageGo to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

My Apology Sir,

But I need to get this Issue Fixed by the end of my day, so I was expecting that Senior members can help me out somehow !

Regards
Deepak
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467257 is a reply to message #467254] Fri, 23 July 2010 02:16 Go to previous messageGo to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

I am Also posting the Logs that are there in the emagent.log

2010-07-23 10:13:43,890 Thread-3043653312 Starting Agent 10.2.0.4.2 from /u01/app/oracle/product/11.2.0/db_1 (00701)
2010-07-23 10:13:44,306 Thread-3043653312 [Oracle Exadata Storage Server] InstanceProperty (MgmtIPAddr2) is marked OPTIONAL but is being used (00506)
2010-07-23 10:13:44,589 Thread-3043653312 [Load Balancer Switch] InstanceProperty (snmpTimeout) is marked OPTIONAL but is being used (00506)
2010-07-23 10:13:47,988 Thread-3043653312 EMAgent started successfully (00702)
2010-07-23 10:29:42,989 Thread-3038108560 <HTTP Listener> Agent Signaled to EXIT by emctl (00800)
2010-07-23 10:29:43,990 Thread-3043653312 EMAgent normal shutdown (00703)
2010-07-23 10:29:52,606 Thread-3043456704 Starting Agent 10.2.0.4.2 from /u01/app/oracle/product/11.2.0/db_1 (00701)
2010-07-23 10:29:52,673 Thread-3043456704 [Oracle Exadata Storage Server] InstanceProperty (MgmtIPAddr2) is marked OPTIONAL but is being used (00506)
2010-07-23 10:29:52,818 Thread-3043456704 [Load Balancer Switch] InstanceProperty (snmpTimeout) is marked OPTIONAL but is being used (00506)
2010-07-23 10:29:53,739 Thread-3043456704 EMAgent started successfully (00702)
2010-07-23 10:43:42,955 Thread-3043227328 Starting Agent 10.2.0.4.2 from /u01/app/oracle/product/11.2.0/db_1 (00701)
2010-07-23 10:43:43,515 Thread-3043227328 [Oracle Exadata Storage Server] InstanceProperty (MgmtIPAddr2) is marked OPTIONAL but is being used (00506)
2010-07-23 10:43:44,676 Thread-3043227328 [Load Balancer Switch] InstanceProperty (snmpTimeout) is marked OPTIONAL but is being used (00506)
2010-07-23 10:43:49,131 Thread-3043227328 EMAgent started successfully (00702)
2010-07-23 11:08:54,654 Thread-3037678480 <HTTP Listener> Agent Signaled to EXIT by emctl (00800)
2010-07-23 11:08:55,656 Thread-3043227328 EMAgent normal shutdown (00703)
2010-07-23 11:09:04,366 Thread-3043522240 Starting Agent 10.2.0.4.2 from /u01/app/oracle/product/11.2.0/db_1 (00701)
2010-07-23 11:09:04,435 Thread-3043522240 [Oracle Exadata Storage Server] InstanceProperty (MgmtIPAddr2) is marked OPTIONAL but is being used (00506)
2010-07-23 11:09:04,578 Thread-3043522240 [Load Balancer Switch] InstanceProperty (snmpTimeout) is marked OPTIONAL but is being used (00506)
2010-07-23 11:09:05,516 Thread-3043522240 EMAgent started successfully (00702)
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467258 is a reply to message #467254] Fri, 23 July 2010 02:18 Go to previous messageGo to next message
Michel Cadot
Messages: 59794
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
I don't use EM so I can't help you on this.
But, in the meantime, I can help you to get your AWR reports WITHOUT EM.

You can use DBMS_WORKLOAD_REPOSITORY.AWR_REPORT_HTML

Regards
Michel
Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467263 is a reply to message #467258] Fri, 23 July 2010 02:24 Go to previous messageGo to next message
Michel Cadot
Messages: 59794
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
You can also run $ORACLE_HOME/rdbms/admin/awrrpt.sql script if it is easier for you.

Regards
Michel
icon14.gif  Re: Oracle 11g R2 on RHEL- 5 (Enterprise Manager not running) [message #467272 is a reply to message #467263] Fri, 23 July 2010 02:37 Go to previous message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Thanks for the Quick Reply Sir,

I have generated the report using the scripts at my end but the client want that EM should be enable at their end so that they can do it as per their needs when ever they want. Since its GUI so it will be helpful for them.

So I have to make it enable some how. Then Also thanks once again for your reply.

Regards
Deepak
Previous Topic: Multiple DBConsole service not up and running on server reboot....
Next Topic: How to recreate this file: emd.properties for EMCTL
Goto Forum:
  


Current Time: Wed Nov 26 15:56:48 CST 2014

Total time taken to generate the page: 0.19065 seconds