Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Frm-92101 (Application Server version 10, RedHat Linux)
Frm-92101 [message #465318] Tue, 13 July 2010 10:22 Go to next message
s_goro
Messages: 1
Registered: July 2010
Junior Member
I've installed Oracle Application Server 10, on RedHat Enterprise Linux AS 4, and it worked fine for more than 6 months, and after that I got the following error message:

Frm-92101 : There was a failure in the form server during startup. This could happen due to invalid configuration .
Please look into web-server log for details.

Is there any body can help me to solve this problem.
Your help is highly appreciated.

Thanks,
Re: Frm-92101 [message #465355 is a reply to message #465318] Tue, 13 July 2010 12:51 Go to previous messageGo to next message
joy_division
Messages: 4454
Registered: February 2005
Location: East Coast USA
Senior Member
Did you look at the log files as suggested?

Maybe stop and start the forms service or all the services.
Re: Frm-92101 [message #465359 is a reply to message #465355] Tue, 13 July 2010 13:54 Go to previous message
Littlefoot
Messages: 18830
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What has changed at the first day of the seventh month? (as it worked just fine for 6 months) Did you install some software? Firewall? Antivirus?
Previous Topic: hoding parameter from url
Next Topic: WebLogic memory usage: SOA and GRC
Goto Forum:
  


Current Time: Sat Apr 19 09:07:46 CDT 2014

Total time taken to generate the page: 0.10250 seconds