Home » RDBMS Server » Networking and Gateways » APPS Listener not starting on 11i apps pointing to 10R2 (10R2)
APPS Listener not starting on 11i apps pointing to 10R2 [message #462682] Fri, 25 June 2010 10:48 Go to next message
johnmess
Messages: 2
Registered: June 2010
Junior Member

How do I install the 10G listener on the application server (11i)
Re: APPS Listener not starting on 11i apps pointing to 10R2 [message #462686 is a reply to message #462682] Fri, 25 June 2010 12:18 Go to previous messageGo to next message
BlackSwan
Messages: 21978
Registered: January 2009
Senior Member
>How do I install the 10G listener on the application server (11i)
Typically listener runs on DB server system; not application server.
Why this "requirement"?
Re: APPS Listener not starting on 11i apps pointing to 10R2 [message #462696 is a reply to message #462686] Fri, 25 June 2010 13:33 Go to previous messageGo to next message
johnmess
Messages: 2
Registered: June 2010
Junior Member

I upgraded db 9i to 10G. The problem is that after the upgrade the 9i listener on the application server will not attach to the 10G2 database.
Re: APPS Listener not starting on 11i apps pointing to 10R2 [message #462697 is a reply to message #462696] Fri, 25 June 2010 13:37 Go to previous message
BlackSwan
Messages: 21978
Registered: January 2009
Senior Member
> The problem is that after the upgrade the 9i listener on the application server will not attach to the 10G2 database.
I am unaware of any technical reason that this would occur.
What I was asking is why the listener exists on application server & does not exist on DB server.
Previous Topic: ORA-28546: (oracle to SQL server 2005)
Next Topic: ORA-12170: TNS:CONNECT TIMEOUT OCCURED
Goto Forum:
  


Current Time: Thu Apr 24 16:49:38 CDT 2014

Total time taken to generate the page: 7.04067 seconds