Home » Developer & Programmer » Reports & Discoverer » image display (Oracle report 10g)
image display [message #456716] Wed, 19 May 2010 05:48 Go to next message
lokeshsurana
Messages: 212
Registered: April 2010
Location: India
Senior Member
i have created report which having images as logos

it runs successfully on my local machine

as i add my report to application server and try to run getting error for that image...because server not getting image path....

for this what need to do...?
Re: image display [message #456719 is a reply to message #456716] Wed, 19 May 2010 05:56 Go to previous messageGo to next message
Littlefoot
Messages: 19303
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you put image to application server? If not, perhaps you should.
Re: image display [message #585359 is a reply to message #456716] Fri, 24 May 2013 03:18 Go to previous messageGo to next message
beimage
Messages: 6
Registered: May 2013
Junior Member
why is that? i am a little confused
Re: image display [message #585368 is a reply to message #585359] Fri, 24 May 2013 06:40 Go to previous messageGo to next message
cookiemonster
Messages: 10846
Registered: September 2008
Location: Rainy Manchester
Senior Member
because the image needs to be on the server the report is run from. If the report is run from an application server then the image needs to be there.
Re: image display [message #585490 is a reply to message #585368] Sun, 26 May 2013 09:16 Go to previous message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Dear,
Quote:

as i add my report to application server and try to run getting error for that image...because server not getting image path....

./fa/10814/0/

We are using Reports 11g.Just to Import Image again & No need to put image in Aplication Server.

Regards,
Irfan
  • Attachment: Logo.png
    (Size: 36.43KB, Downloaded 87 times)
Previous Topic: Difference between formula column and function in program unit.
Next Topic: LOGO IS NOT SHOWING IN REPORT 10g , PAPER LAYOUT
Goto Forum:
  


Current Time: Wed Jul 23 11:30:19 CDT 2014

Total time taken to generate the page: 0.18264 seconds