Home » RDBMS Server » Enterprise Manager » OEM client v9.2.0 fail when access an oracle database 8.1.7 (8.1.7)
OEM client v9.2.0 fail when access an oracle database 8.1.7 [message #455752] Wed, 12 May 2010 17:04 Go to next message
FOSDTAMA
Messages: 4
Registered: May 2010
Location: Venezuela
Junior Member
hi guys,

i'm lookin for help in this mysterious behaviour of oracle enterprise manager. i want to edit a table of a database. after i clicked on the table the oem crashes without any messages - simply disappearing.

i installed oracle9i release2 V9.2.0.1.0 windows client and want to access an oracle8i V8.1.7 server on linux. anybody who can give me a hint or detailed solution steps?
Re: OEM client v9.2.0 fail when access an oracle database 8.1.7 [message #455753 is a reply to message #455752] Wed, 12 May 2010 17:14 Go to previous messageGo to next message
BlackSwan
Messages: 23147
Registered: January 2009
Senior Member
>anybody who can give me a hint or detailed solution steps?
sqlplus is a reliable alternative.
Re: OEM client v9.2.0 fail when access an oracle database 8.1.7 [message #455755 is a reply to message #455753] Wed, 12 May 2010 17:22 Go to previous messageGo to next message
FOSDTAMA
Messages: 4
Registered: May 2010
Location: Venezuela
Junior Member
Yes, but with OEM its better because I have a lot information and with SQL*PLUS I need to write more code... really need the OEM working fine
Re: OEM client v9.2.0 fail when access an oracle database 8.1.7 [message #455757 is a reply to message #455755] Wed, 12 May 2010 17:36 Go to previous messageGo to next message
BlackSwan
Messages: 23147
Registered: January 2009
Senior Member
>Yes, but with OEM its better
If you consider "not working" to be better, I won't try to change your mind.

Those who live by the GUI, die by the GUI.

Both V8 & V9 are obsoleted & unsupported.
I suspect that the two versions simply do not inter-operate.
Please join the 21st century at your earliest convenience.

If you can't use OEM, what is your alternative solution?
Re: OEM client v9.2.0 fail when access an oracle database 8.1.7 [message #455758 is a reply to message #455757] Wed, 12 May 2010 17:53 Go to previous message
FOSDTAMA
Messages: 4
Registered: May 2010
Location: Venezuela
Junior Member
thaks for reply

The problem with OEM is with oracle 9i client 9.2.0 only.

Others machines and the same with oracle 9i client 9.0.1 works fine when access database 8.1.7 and full describe tables into OEM schema node.




Previous Topic: EM errors
Next Topic: Cannot edit listener in em
Goto Forum:
  


Current Time: Fri Dec 19 11:51:08 CST 2014

Total time taken to generate the page: 0.08710 seconds