Home » RDBMS Server » Networking and Gateways » Instalation-Product-Specific Prerequisite Checks Window (10g on Win.)
Instalation-Product-Specific Prerequisite Checks Window [message #451872] Sun, 18 April 2010 01:37 Go to next message
atxray
Messages: 41
Registered: August 2009
Location: qatar
Member

hi..
in oracle instalation when Product-Specific Prerequisite Checks window appears it show me theres a warning with checking network configration as shown in pic.
theres a sites says that its not necessary to make it succeeded and its ok to leave it.
should i leave this warning or it should be succeeded?

Thanx
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451876 is a reply to message #451872] Sun, 18 April 2010 03:17 Go to previous messageGo to next message
Michel Cadot
Messages: 59761
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Your picture has a too few resolution to be read.
Have a look at log file for details and post it.

Regards
Michel
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451878 is a reply to message #451872] Sun, 18 April 2010 03:53 Go to previous messageGo to next message
atxray
Messages: 41
Registered: August 2009
Location: qatar
Member

No Message Body
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451880 is a reply to message #451878] Sun, 18 April 2010 04:02 Go to previous messageGo to next message
Michel Cadot
Messages: 59761
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
There is no information in your picture.
Once again have a look at log file.

Regards
Michel
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451883 is a reply to message #451872] Sun, 18 April 2010 04:26 Go to previous messageGo to next message
atxray
Messages: 41
Registered: August 2009
Location: qatar
Member

i canceled the instalation when i swa this warning.. i thought i have to change somthing before.. and then i install the loopback adapter and evrything works well and i install it without this warning.. but am asking what the meaning of this warning.. what will happens if i leave it ..
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451885 is a reply to message #451883] Sun, 18 April 2010 04:31 Go to previous messageGo to next message
Michel Cadot
Messages: 59761
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Quote:
but am asking what the meaning of this warning

To know this, for the third time, have a look to log file.

Regards
Michel
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451886 is a reply to message #451872] Sun, 18 April 2010 04:33 Go to previous messageGo to next message
atxray
Messages: 41
Registered: August 2009
Location: qatar
Member

sorry i dont know what is the log file and how can check it..

Re: Instalation-Product-Specific Prerequisite Checks Window [message #451887 is a reply to message #451872] Sun, 18 April 2010 04:40 Go to previous messageGo to next message
malikjee
Messages: 80
Registered: May 2007
Location: lahore
Member

Hi!

Any kind of warning in instalation is not good sign .

please try to fill that pre requisite efore proceed more.

Best regards,
Malik
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451888 is a reply to message #451872] Sun, 18 April 2010 04:44 Go to previous messageGo to next message
atxray
Messages: 41
Registered: August 2009
Location: qatar
Member

thanx alot for Michel
and f yyou malik..

regards
Re: Instalation-Product-Specific Prerequisite Checks Window [message #451892 is a reply to message #451886] Sun, 18 April 2010 05:43 Go to previous message
Michel Cadot
Messages: 59761
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Oracle gives the name of the log file when the assistant starts, at the bottom of the page.

Regards
Michel

[Updated on: Sun, 18 April 2010 05:44]

Report message to a moderator

Previous Topic: connect remote database without providing SID
Next Topic: interesting connection problem
Goto Forum:
  


Current Time: Mon Nov 24 14:25:13 CST 2014

Total time taken to generate the page: 0.13518 seconds