Home » Developer & Programmer » JDeveloper, Java & XML » OAF Programming insert row VO,but inner-table no data show? (EBS 11.5.10.2 )
OAF Programming insert row VO,but inner-table no data show? [message #450754] Fri, 09 April 2010 01:57 Go to next message
ying0515
Messages: 7
Registered: April 2010
Location: Taiwan
Junior Member
We have Master-Detail-Detail ViewObject,when programming insert row three ViewObject,why inner-table UI no data show?

1.SmpTest0PG.xml click button.
2.SmpTest0CO.java call MyTestAMImpl.java create Method insert row three ViewObject.
3.SmpTest0CO.java Forward SmpTestPG.xml.
4.SmpTestPG.xml Show Data.

SourceCode in attachment ZIP.

[Updated on: Fri, 09 April 2010 02:57]

Report message to a moderator

Re: OAF Programming insert row VO,but inner-table no data show? [message #450778 is a reply to message #450754] Fri, 09 April 2010 03:05 Go to previous messageGo to next message
ying0515
Messages: 7
Registered: April 2010
Location: Taiwan
Junior Member
issues screen/forum/fa/7682/0/

[Updated on: Fri, 09 April 2010 03:06]

Report message to a moderator

Re: OAF Programming insert row VO,but inner-table no data show? [message #450780 is a reply to message #450778] Fri, 09 April 2010 03:08 Go to previous message
ying0515
Messages: 7
Registered: April 2010
Location: Taiwan
Junior Member
screen pdf

Source Code ZIP File
http://docs.google.com/leaf?id=0B1l5uiKPTIr_ZTQwYTQ1MTMtZWFlMS00YWQ1LWFiZWQtYzNmODIwNDRlZWJk&hl=zh_TW

[Updated on: Fri, 09 April 2010 03:23]

Report message to a moderator

Previous Topic: Need help returning int from Java SP to PL/SQL SP
Next Topic: Validation error message management
Goto Forum:
  


Current Time: Tue Oct 22 15:09:07 CDT 2019