Home » Infrastructure » Linux » Installing 11gR2 on Ubuntu 9.10 (11g)
Installing 11gR2 on Ubuntu 9.10 [message #450001] Sat, 03 April 2010 03:18 Go to next message
malhi
Messages: 96
Registered: December 2009
Location: Karachi
Member
I need your help......

11g installation error message
"File not found ..... WFMLRSVCApp.ear"
Re: Installing 11gR2 on Ubuntu 9.10 [message #450002 is a reply to message #450001] Sat, 03 April 2010 03:37 Go to previous messageGo to next message
ThomasG
Messages: 3087
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
You didn't unzip ALL the installation files into the same directory.
Re: Installing 11gR2 on Ubuntu 9.10 [message #450007 is a reply to message #450002] Sat, 03 April 2010 04:18 Go to previous messageGo to next message
malhi
Messages: 96
Registered: December 2009
Location: Karachi
Member
When i unzip software it create database & database (2) folders, how to merge, kindly guide me....
Re: Installing 11gR2 on Ubuntu 9.10 [message #450009 is a reply to message #450007] Sat, 03 April 2010 04:33 Go to previous messageGo to next message
ThomasG
Messages: 3087
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
How do you do the unzip? That seems to be some broken unzip program.

Normally it's something like

unzip hpia64_11gR1_database_1013_1of2.zip
unzip hpia64_11gR1_database_1013_2of2.zip
cd database
./runInstall
Re: Installing 11gR2 on Ubuntu 9.10 [message #450010 is a reply to message #450009] Sat, 03 April 2010 05:50 Go to previous messageGo to next message
malhi
Messages: 96
Registered: December 2009
Location: Karachi
Member
thanks it works. During installations at step 10 of 11 i am receiving this error message

"Error in invoking target install of makefile"

what i should do now......

Remember i am working on ubuntu 9.04

[Updated on: Sat, 03 April 2010 05:54]

Report message to a moderator

Re: Installing 11gR2 on Ubuntu 9.10 [message #450033 is a reply to message #450010] Sat, 03 April 2010 17:00 Go to previous messageGo to next message
ThomasG
Messages: 3087
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
Look into the error log of the install. There the exact error with trace-back should be visible.

It is most likely be a compiler / linker error.

If I remember correctly a compiler / linker is not installed on Ubuntu by default. That might be a problem. Or some needed system libraries are missing.

Re: Installing 11gR2 on Ubuntu 9.10 [message #450107 is a reply to message #450002] Mon, 05 April 2010 00:11 Go to previous message
malhi
Messages: 96
Registered: December 2009
Location: Karachi
Member
I been able to manage the problem. Thanks for your kindness..
Previous Topic: Patch Installation Trouble - Can't connect to X11..
Next Topic: Forgot Linux Root Password
Goto Forum:
  


Current Time: Wed Jul 23 11:23:12 CDT 2014

Total time taken to generate the page: 0.24209 seconds