Home » RDBMS Server » Enterprise Manager » DBCA does not recognize database ! (11g, Linux)
DBCA does not recognize database ! [message #449235] Sun, 28 March 2010 08:45 Go to next message
rkl1
Messages: 97
Registered: June 2005
Member
Dear All:

On our test database server, we restore a copy of the production database from the rman backup. The process worked well and we could connect and do the processing with sqlplus, or any other third party tools like Toad.

Strange enough, Database Configuration Assistant (DBCA) does not recognize it. So if we like to drop the database from the DBCA, it is not there. Also we could not get the DBCONSOLE to work with.

The all powerful command:

emca -repos recreate

generates a list of errors.

Any help, advise, suggestion will be highly appreciated.
Re: DBCA does not recognize database ! [message #449236 is a reply to message #449235] Sun, 28 March 2010 10:12 Go to previous messageGo to next message
BlackSwan
Messages: 22802
Registered: January 2009
Senior Member
likely no "inventory" exists & no "oratab" file exists.
Oracle RDBMS can run without them but other utilities expect they exist.
Re: DBCA does not recognize database ! [message #449244 is a reply to message #449235] Sun, 28 March 2010 15:28 Go to previous messageGo to next message
rkl1
Messages: 97
Registered: June 2005
Member
Dear BlackSwan,

Thanks for your expert suggestion. I will run the experiment as I remember we did not update the entry in the ORATAB.
Re: DBCA does not recognize database ! [message #449245 is a reply to message #449244] Sun, 28 March 2010 15:53 Go to previous message
BlackSwan
Messages: 22802
Registered: January 2009
Senior Member
An entry for PROD should exist on Production system.
Previous Topic: Error: Java.lang.Exception: Exception in sending Request::null
Next Topic: User Defined Metrics
Goto Forum:
  


Current Time: Tue Sep 23 05:52:36 CDT 2014

Total time taken to generate the page: 0.08859 seconds