Home » Developer & Programmer » Forms » Internet Explorer 8 not working as browser for 10g Forms (Forms 10g)
Internet Explorer 8 not working as browser for 10g Forms [message #445374] Mon, 01 March 2010 05:19 Go to next message
abdulahads
Messages: 44
Registered: October 2009
Location: SAUDI
Member

For all my client machine Internet Explorer 8 is not working.
Internet Explorer 7 is working fine . For a machine with Internet Explorer 8 after Installing Mozilla Firefox it's working under Mozilla Firefox Browser well.

Can any body help me out for this.

Thank
Re: Internet Explorer 8 not working as browser for 10g Forms [message #445375 is a reply to message #445374] Mon, 01 March 2010 05:32 Go to previous messageGo to next message
Littlefoot
Messages: 20827
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What does "not working" actually mean? What happens?
Re: Internet Explorer 8 not working as browser for 10g Forms [message #445377 is a reply to message #445375] Mon, 01 March 2010 05:42 Go to previous messageGo to next message
abdulahads
Messages: 44
Registered: October 2009
Location: SAUDI
Member

no output is generated. it gets stuck
and in mozialla firefox output of form is viewed
Re: Internet Explorer 8 not working as browser for 10g Forms [message #446997 is a reply to message #445374] Thu, 11 March 2010 06:45 Go to previous message
Kaeluan
Messages: 179
Registered: May 2005
Location: Montreal, Quebec
Senior Member
from the certification matrix of forms 10g to use IE8 you must use Sun JRE 1.6.0_16 and forms version must be 10.1.2.3

Here is the link about forms 10g client certification

http://www.oracle.com/technology/products/forms/htdocs/10gR2/clientsod_forms10gR2.html
Previous Topic: Veriable
Next Topic: Version of qmstpl65.fmb
Goto Forum:
  


Current Time: Fri Sep 30 21:04:26 CDT 2016

Total time taken to generate the page: 0.09376 seconds