Home » Developer & Programmer » Forms » How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator (oracle database10g , oracle developer suite10g)
How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #442273] Sat, 06 February 2010 05:55 Go to next message
tonna
Messages: 33
Registered: November 2009
Location: thai
Member

Hello ,i got problem that Internet Explorer Crash on Launching Oracle Forms Application with jInitiator when run on web it'll auto close, how can i run with ie 8 please anybody have an idea or know how to fix this problem tell me that's very kind of you, Thank you very much.
Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #442337 is a reply to message #442273] Sun, 07 February 2010 00:57 Go to previous messageGo to next message
tamzidulamin
Messages: 132
Registered: October 2009
Location: Dhaka
Senior Member
Use update version of IE or reinstall IE8.
Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #442815 is a reply to message #442337] Wed, 10 February 2010 14:53 Go to previous messageGo to next message
nastyjillu
Messages: 211
Registered: February 2009
Senior Member
if i remember correctly we had such issue.

go to tools, internet options, advanced

there in browsing section,

is reuse windows for launching shortcut checked or unchecked?

change it and see.

i am not sure whether this is the solution. but give it a try

Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #446908 is a reply to message #442815] Wed, 10 March 2010 23:39 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Sorry that I have been so long in replying. Have you solved your problem?

Which OS are you running on your PC?

David
Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #447621 is a reply to message #442273] Tue, 16 March 2010 15:36 Go to previous messageGo to next message
kojot
Messages: 27
Registered: December 2009
Location: Poland
Junior Member
Dear all,

I think many people got this problem, I had the same. I've got Windows 7 Pro and IE8, and I spend the whole day just to start the forms with jinitiator. I did install jre, jdk, I was trying to switch the jvm.dll file (for most people it works), turns off some xss filter in the browser, unchecking reuse windows for launching shortcut and some other stuff in advanced settings. Nothing helped me. I even try to install the Chrome and Opera browser, it didnt work.

So, I decided to uninstall everything (jre, jdk, jinitiator etc.) and reset all settings in IE8 to default. I downloaded the latest version of jintiator from:
http://www.oracle.com/technology/software/products/developer/htdocs/jinit.htm
I advise 1.3.1.30 (for this time is the latest) because it seems to work fine in Windows 7. If you open jinitiatior panel in control panel, windows dont switch to the XP SP2 mode like it used to do with previous versions.
Then I opened the formsweb.cfg file. I updated jinit_classid with the correct value (you can find on the link above), jinit_exename and jinit_mimetype writing the correct version of jinititator.
I ran the forms and it works pretty fine.
If your IE8 still got some problems, you can try to uncheck the safety mode in internet setting -> security. You should be sure, that the jintiator is enabled in internet settings -> programs -> manage plugins -> show all of the plugins.
I hope it can be helpful.

Regards,
Wojtek.
Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #448735 is a reply to message #447621] Thu, 25 March 2010 01:27 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Thanks for the feedback.

David

Keyword: Windows seven
Re: How to Fixing Internet Explorer Crash on Launching Oracle Forms Application with jInitiator [message #448856 is a reply to message #448735] Thu, 25 March 2010 06:58 Go to previous message
sinida1984
Messages: 83
Registered: September 2007
Location: India
Member
Hi

I had the same problem when running a form 10g locally.
What i did was

Copy the jvm.dll from
(directory)
C:\Program Files\Java\jre1.6.0_07\bin\client (jre1.4.2 does work as well..)
to (directory)
C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot.

It worked fine after that.

Thanks and regards
Sinida Sherin
Previous Topic: Client_ole2 + OpenOffice
Next Topic: Oracle.forms.webutil.file.FileFunctions bean not found
Goto Forum:
  


Current Time: Fri Dec 09 08:11:37 CST 2016

Total time taken to generate the page: 0.04711 seconds