Home » Developer & Programmer » Reports & Discoverer » oraclerepserverqas service returned service specific error 186 (windows server 2003 r2)
oraclerepserverqas service returned service specific error 186 [message #441837] Wed, 03 February 2010 06:02 Go to next message
xinxinrat
Messages: 3
Registered: February 2010
Junior Member

I am running my reportserver service on Oracle 6i.
When i start the service it doesn't start and gives me the error message as
"oraclerepserverqas service returned service specific error 186".

Have anybady can solve this problem?

thank you !
Re: oraclerepserverqas service returned service specific error 186 [message #441847 is a reply to message #441837] Wed, 03 February 2010 06:27 Go to previous messageGo to next message
xinxinrat
Messages: 3
Registered: February 2010
Junior Member

who can help me ?
Re: oraclerepserverqas service returned service specific error 186 [message #441856 is a reply to message #441847] Wed, 03 February 2010 07:06 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Google and you will find lots of information about this error.

Quote:
Typically this indicates a problem in tnsnames.ora or sqlnet.ora. Check the entry for Oracle Reports Services in tnsnames.ora. A typical entry should look something like the following:

repserver.world = (ADDRESS=(PROTOCOL=tcp) (HOST=144.25.87.182)(PORT=1951))

In this example .world is appended to the name because it is the domain specified in the sqlnet.ora file. If the NAMES.DEFAULT_DOMAIN setting is not defined in the sqlnet.ora, then omit .world from the name of the server instance.

If your tnsnames.ora file appears to be correct, then check your sqlnet.ora file. Good default settings to use in this file are:

TRACE_LEVEL_CLIENT=OFF names.directory_path = (TNSNAMES) names.default_domain = world name.default_zone = world

If your protocol is TCP, then ensure the Net8 TCP/IP adapter and Net8 have been installed. Lastly, be sure that your installed version of Net8 is not older than the version that came with Oracle Reports Services.


Source
Re: oraclerepserverqas service returned service specific error 186 [message #441913 is a reply to message #441856] Wed, 03 February 2010 21:07 Go to previous message
xinxinrat
Messages: 3
Registered: February 2010
Junior Member

HI,

The report log :Daemon failed to listen to port

Can you tell me in which file i need to set the port?

thank you!
Previous Topic: frm-41213 unable to find report server
Next Topic: Error-- Report bulider 6i When Gennerate To File Text
Goto Forum:
  


Current Time: Fri Dec 09 11:51:29 CST 2016

Total time taken to generate the page: 0.09892 seconds