Home » Developer & Programmer » Forms » Setting output path (Oracle Application Server 10g)
Setting output path [message #441440] Mon, 01 February 2010 03:03 Go to next message
speedesh
Messages: 4
Registered: January 2010
Junior Member
Hello All,

Recently i faced with a situation of redirecting a report output to a particular path in my server, and then opening the output by using web.show_document.

I was successful in redirecting it too a path , however i am not able to open the file using URL.

On digging more i came across few ideas , where they told we should setup virtual path in orion-web.xml and proceed further.

I pointed the output to an existing virtual path as below in my orion_web.xml file.

D:\OraHome_2\tools\web\html

and tried opening the output through the url

<<<server_name>/forms/html/filename.extn>>>

however i was not able to add new virtual path here .

Can some one advise me here ?

Regards,
Eshwar.
Re: Setting output path [message #446669 is a reply to message #441440] Tue, 09 March 2010 22:34 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Sorry that I have been so long in replying. Have you solved your problem?

David
Re: Setting output path [message #446967 is a reply to message #446669] Thu, 11 March 2010 03:08 Go to previous messageGo to next message
speedesh
Messages: 4
Registered: January 2010
Junior Member
Hi,

No.
I was not able to redirect.however when my onsite counterpart enquired with Oracle.they have replied ,stating this feature has been disabled in 10g .

You have any idea on this.

Regards,
Eshwar
Re: Setting output path [message #447560 is a reply to message #446967] Tue, 16 March 2010 01:37 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Can't you just direct the report to a file, then copy the file to the server? Have you tried just running the 'web.show_document' code without the 'run_report_object'?

David
Previous Topic: Frm-92100 error coming in while using form in applications server
Next Topic: error FRM-30427 & FRM-30085
Goto Forum:
  


Current Time: Sun Dec 11 04:25:36 CST 2016

Total time taken to generate the page: 0.13619 seconds