Home » Developer & Programmer » Forms » Blocks (10g r1)
Blocks [message #440420] Sun, 24 January 2010 03:16 Go to next message
ansari_1980
Messages: 5
Registered: December 2007
Location: Bahrain
Junior Member

Hi,
I am creating a from in 10g which holds three blocks, such as Block "B" is related with Block "A" and Block "C" is related with Block "B". because of this i created the relationship using the relation wizard in forms. while running the form i am facing problem in block "B", My operation in runtime as follows

Steps
1. Executing the Query(By pressing CTRL+F11).
2. Navigating to Block "B"(Using Mouse).
3. Navigating to Block "C" (Using Button Click).

I didn't face any problem until step 3.

4. Navigating to Block "A"
5. Navigating to Block "B"
While i am Navigating to Block "B" , this block gets cleared and i have to Execute the Query again to fetch the data.

Any Suggestion Regarding this.

Thanks
Ansari A M
Re: Blocks [message #440943 is a reply to message #440420] Thu, 28 January 2010 01:08 Go to previous messageGo to next message
tamzidulamin
Messages: 132
Registered: October 2009
Location: Dhaka
Senior Member
Have you solve your problem?
Re: Blocks [message #440946 is a reply to message #440943] Thu, 28 January 2010 01:11 Go to previous message
ansari_1980
Messages: 5
Registered: December 2007
Location: Bahrain
Junior Member

S i did it,
Previous Topic: Convertion of Forms 6i to 10g
Next Topic: Spell check in Oracle Forms (JSpell)
Goto Forum:
  


Current Time: Thu Sep 29 15:50:14 CDT 2016

Total time taken to generate the page: 0.16963 seconds