Home » RDBMS Server » Enterprise Manager » OEM doesnot start properly.... (Oracle 10g release 2)
OEM doesnot start properly.... [message #439913] Wed, 20 January 2010 02:01 Go to next message
abhi_shakya
Messages: 50
Registered: September 2009
Location: Nepal
Member

C:\Documents and Settings\user>emctl resetTZ agent
Oracle Enterprise Manager 10g Database Control Release 10.2.0.1.0
Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
Updating C:\oracle\product\10.2.0\db_1/Abhishek_noc/sysman/config/emd.properties...
resetTZ failed.
The agentTZRegion in:
C:\oracle\product\10.2.0\db_1/Abhishek_noc/sysman/config/emd.properties
is not in agreement with what the agent thinks it should be.
Fix your environment.
Pick a TZ value that corresponds to time zone settings listed in:
C:\oracle\product\10.2.0\db_1/sysman/admin/supportedtzs.lst


what shud i do....
icon12.gif  Re: OEM doesnot start properly.... [message #439998 is a reply to message #439913] Wed, 20 January 2010 09:08 Go to previous messageGo to next message
LKBrwn_DBA
Messages: 449
Registered: July 2003
Location: WPB, FL
Senior Member
abhi_shakya wrote on Wed, 20 January 2010 03:01
what shud i do....


How about:
Quote:
Pick a TZ value that corresponds to time zone settings listed in:
C:\oracle\product\10.2.0\db_1/sysman/admin/supportedtzs.lst

Shocked
Re: OEM doesnot start properly.... [message #447638 is a reply to message #439913] Wed, 17 March 2010 00:30 Go to previous message
jxh461
Messages: 182
Registered: March 2005
Senior Member
Assuming EST is your timezone do the following on command line in linux/unix:

ln -sf /usr/share/zoneinfo/EST localtime

to test run "date" command

ex:

# date
Wed Mar 17 00:35:58 EST 2010

Basically make the timezone in your environment match the timezone in file emd.properties
Previous Topic: not able to login into oracle 10g em grid
Next Topic: Getting java.lang.Exception: Exception in sending Request :: null Error
Goto Forum:
  


Current Time: Thu Dec 18 09:29:57 CST 2014

Total time taken to generate the page: 0.09523 seconds