Home » Developer & Programmer » Reports & Discoverer » Could not start report server (Oracle 10 G , windows xp)
Could not start report server [message #437398] Mon, 04 January 2010 04:05 Go to next message
esraa90
Messages: 63
Registered: May 2008
Location: EGYPT
Member

after writing :
===============

rwserver server=rep_pc1

I got amessage error:
=====================
REP-50139 could not delete F:\devsuitehome_1\reports\server\rep_pc1.dat


Any one could help please???

Re: Could not start report server [message #437400 is a reply to message #437398] Mon, 04 January 2010 04:40 Go to previous messageGo to next message
ramoradba
Messages: 2454
Registered: January 2009
Location: AndhraPradesh,Hyderabad,I...
Senior Member
Error Message: REP-50139: Cannot delete file {0}
[b]Error Cause:[/b]
The specified file cannot be deleted. 
[b]Action:[/b]
The file is probably used by another application. Close that application and try again.
Re: Could not start report server [message #438605 is a reply to message #437400] Mon, 11 January 2010 03:03 Go to previous messageGo to next message
esraa90
Messages: 63
Registered: May 2008
Location: EGYPT
Member

when report server starts it gives me another error.

Result, I could not run my reports through my application.

REP-52266: فشل خادم Reports الجاري تشغيله rep_pc1 في البدء.oracle.reports.RWException: IDL:oracle/reports/RWException:1.0

The console shows the following:
--------------------------------

C:\Documents and Settings\Administrator\Desktop>F:\DevSuiteHome_1\jdk\bin\java
-Doracle.security.jazn.config=F:\DevSuiteHome_1\j2ee\DevSuite\config\jazn.xml -D
oracle.home=F:\DevSuiteHome_1 -DORACLE_HOME=F:\DevSuiteHome_1 -jar F:\DevSuiteHo
me_1\j2ee\home\oc4j.jar -userThreads -config F:\DevSuiteHome_1\j2ee\DevSuite\con
fig\server.xml
10/01/11 11:01:03 Oracle Application Server Containers for J2EE 10g (10.1.2.0.2)
initialized
10/01/11 11:01:11 FormsServlet init():
configFileName: F:\DevSuiteHome_1/forms/server/formsweb.cfg
testMode: false
10/01/11 11:01:19 ListenerServlet init()
10/01/11 11:01:45 Not able to load oracle.reports.util.EnvironmentGlobal class
10/01/11 11:01:45 Using oracle.reports.util.Environment class
10/01/11 11:01:48 REP-50139: ط╟ وع▀غ ═╨▌ ╟طعط▌ F:\DevSuiteHome_1\reports\server\
rep_pc1.dat

Kindly Help????

[EDITED by LF: removed superfluous empty lines]

[Updated on: Sun, 17 January 2010 08:33] by Moderator

Report message to a moderator

Re: Could not start report server [message #439697 is a reply to message #438605] Tue, 19 January 2010 02:22 Go to previous message
esraa90
Messages: 63
Registered: May 2008
Location: EGYPT
Member

It is clear that oracle could not load util.class.

How could I solve the problem.

Please help.
Previous Topic: Query in Reports
Next Topic: Report Server error
Goto Forum:
  


Current Time: Wed Dec 07 03:21:14 CST 2016

Total time taken to generate the page: 0.06928 seconds