Home » Developer & Programmer » Reports & Discoverer » Run_Report_Object( ) Error (Reports Builder - 10.1.2.0.2, Vista)
Run_Report_Object( ) Error [message #439405] Sat, 16 January 2010 04:18
shabar
Messages: 20
Registered: October 2009
Junior Member
Hi

After starting OC4J and report server (rwserver server=my_repserver start)

I tried to run run_report_object() from the form.

Then get the following error on OC4J console and form application got stuck.


C:\Users\Shabar\Desktop>C:\DevSuiteHome_1\jdk\bin\java  -Doracle.security.jazn
.config=C:\DevSuiteHome_1\j2ee\DevSuite\config\jazn.xml -Doracle.home=C:\DevSuit
eHome_1 -DORACLE_HOME=C:\DevSuiteHome_1 -jar C:\DevSuiteHome_1\j2ee\home\oc4j.ja
r -userThreads -config C:\DevSuiteHome_1\j2ee\DevSuite\config\server.xml
10/01/16 09:50:38 Oracle Application Server Containers for J2EE 10g (10.1.2.0.2)
 initialized
10/01/16 09:51:00 FormsServlet init():
    configFileName:     C:\DevSuiteHome_1/forms/server/formsweb.cfg
    testMode:           false
10/01/16 09:51:15 ListenerServlet init()
10/01/16 09:53:04 Forms session <1> aborted: unable to communicate with runtime
process.



In the OS event log following was there

Faulting application frmweb.exe, version 10.1.2.0, time stamp 0x42d63fc5, faulting module frmwcm.dll, version 10.1.2.0, time stamp 0x42d63fc4, exception code 0xc00000fd, fault offset 0x00055f15, process id 0x17a8, application start time 0x01ca9687671e22a0.



What could be the reason

Rgds

Shabar
Previous Topic: convert reports 10g into excel file in 2-tier
Next Topic: Report Server Clarification
Goto Forum:
  


Current Time: Sun Sep 25 12:57:55 CDT 2016

Total time taken to generate the page: 0.10655 seconds