Home » RDBMS Server » Enterprise Manager » Cannot connect to database (Oracle 9i, Windows XP)
Cannot connect to database [message #436913] Tue, 29 December 2009 08:26 Go to next message
zahidbashir
Messages: 34
Registered: September 2009
Member
Hi,
When i launch the OEM standalone, I can connect to the database as sys user by the providing the database connect information(user/password).
When i login to the Oracle Management Server and try to connect to the same database as sys providing the same database connect information (user/password, it says invalid username/password Sad

Please help

Regards,
Re: Cannot connect to database [message #436915 is a reply to message #436913] Tue, 29 December 2009 09:00 Go to previous messageGo to next message
BlackSwan
Messages: 22790
Registered: January 2009
Senior Member
>When i login to the Oracle Management Server and try to connect to the same database as sys providing the same database connect information (user/password, it says invalid username/password Sad

Obiviously, they are not the same.
Re: Cannot connect to database [message #436918 is a reply to message #436913] Tue, 29 December 2009 09:09 Go to previous messageGo to next message
zahidbashir
Messages: 34
Registered: September 2009
Member
Is it possible that same database have different passwords for same user when i access them via standalone and oracle managed server?
Although i usually give same password to sys users as it is test environment. Still i want to know how to change the passwords. I tried changing it through preferences but still cant login.

[Updated on: Tue, 29 December 2009 09:13]

Report message to a moderator

Re: Cannot connect to database [message #436921 is a reply to message #436913] Tue, 29 December 2009 09:49 Go to previous message
zahidbashir
Messages: 34
Registered: September 2009
Member
Okay i just did this
$ sqlplus /nolog
SQL> CONN SYS AS SYSDBA
Enter password: ***
Connected.
SQL> SHO USER
USER is "SYS"
SQL> ALTER USER sys IDENTIFIED BY [i]password[/i];


Just changed the password for the sys user and now i can login.

Smile

Previous Topic: dbconsole failed to start
Next Topic: EM Daemon is not running.
Goto Forum:
  


Current Time: Sat Sep 20 07:21:52 CDT 2014

Total time taken to generate the page: 0.07258 seconds