Home » RDBMS Server » Networking and Gateways » listener not started after upgrading to 10.2.0.3 (oracle 10g + windows)
listener not started after upgrading to 10.2.0.3 [message #433647] Thu, 03 December 2009 08:04 Go to next message
gir_sat
Messages: 64
Registered: October 2008
Location: Mumbai
Member

Hi All,

I have upgraded my database from 10.2.0.1.0 to 10.2.0.3.0.

I followed all the steps,metined in Readme.
Stopped all the services.
Now starting DB for firing upgrade databas, the listener is not started.

Error getting is as:
C:\Documents and Settings\clovert>lsnrctl start

LSNRCTL for 64-bit Windows: Version 10.2.0.3.0 - Production on 03-DEC-2009 19:18:34

Copyright (c) 1991, 2006, Oracle. All rights reserved.

Starting tnslsnr: please wait...

Failed to start service, error 1053.
TNS-12560: TNS:protocol adapter error
TNS-00530: Protocol adapter error


Kindly let me know how to approach now.
Thanks
Re: listener not started after upgrading to 10.2.0.3 [message #433669 is a reply to message #433647] Thu, 03 December 2009 10:39 Go to previous messageGo to next message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member


Start listener services using services.msc

- Babu
Re: listener not started after upgrading to 10.2.0.3 [message #433670 is a reply to message #433647] Thu, 03 December 2009 10:50 Go to previous message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
post content of "hosts" file.

did you successfully install the loopback connector?

post last 20 - 30 lines from listener.log after you reproduce error

GOOGLE is your friend, but only when you actually use it.

[Updated on: Thu, 03 December 2009 10:56]

Report message to a moderator

Previous Topic: Changing Gateways in Oracle RAC
Next Topic: Oracle behind a firewall
Goto Forum:
  


Current Time: Sun Dec 04 08:25:34 CST 2016

Total time taken to generate the page: 0.09686 seconds