Home » Developer & Programmer » Forms » displaying icons in the form
displaying icons in the form [message #431749] Thu, 19 November 2009 06:21 Go to next message
mandark
Messages: 23
Registered: October 2009
Junior Member
Hi,
I am using iDS 10g.

I have one problem that I am not able to display icons in the form. Icons are getting displayed in form builder but not during runtime. I have gone through all threads related to this problem in this forum and follwed the steps which are mentioned on various threads.

1. created jar file of all the icons which are in .gif format and put that in forms/java folder.

2.Made necessary changes in formsweb.cfg ......archive_jini=frmall_jinit.jar,icons.jar
imagebase=codebase (where icons.jar is jar file having icons)

3. In forms , in button property where specific image is to be displayed iconfilename is reffering only filename and that too in proper case.

4. I am able to access icons.jar file from url as..........
http://host_ip:8889/forms/java/icons.jar

I hope that i followed almost all the necessary steps but still icons are not getting displyed during runtime.

please suggest some more checks to be done....
Its quite urgent
Re: displaying icons in the form [message #431903 is a reply to message #431749] Thu, 19 November 2009 23:47 Go to previous messageGo to next message
mandark
Messages: 23
Registered: October 2009
Junior Member
Is there need to set path for UI_ICON in widows registry?

Because in many forums its written that 9i onwards there is no need to set UI_ICON path
Re: displaying icons in the form [message #432733 is a reply to message #431903] Thu, 26 November 2009 00:01 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have a look at these and get back to us.
Icons in 9i/10g orion-web usage
(someone else's) http://www.orafaq.com/forum/t/78328/0/unread/67467/#msg_225604
mine http://www.orafaq.com/forum/t/75610/2/

David
Previous Topic: FRM-92101: There was a failure in the forms server during startup
Next Topic: alerts
Goto Forum:
  


Current Time: Mon Sep 26 12:47:40 CDT 2016

Total time taken to generate the page: 0.13651 seconds